Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Overdrive DIY

Discussioni di carattere generale sugli effetti analogici e non..
Avatar utente
SweeneyTodd
Diyer Eroe
Diyer Eroe
Messaggi: 512
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Overdrive DIY

Messaggio da SweeneyTodd » 24/12/2017, 14:09

Grazie per l'informazione, hippo! :numb1:

Ho dato un occhiata veloce alle foto e al layout e non mi è saltato all'occhi nessun errore, ma la prospettiva delle foto è per forza di cose limitate, e sul posizionamento dei componenti e sul loro esatto valore devi darci tu la garanzia. Prova a tirar fuori la scheda e non far toccare le saldature da niente.
Purtroppo i potenziometri che hai ordinato non sono coperti dal cappuccio di plastica. Quando il problema sarà risolto potresti usare, io lo faccio, le spugne fornite da Tayda con i socket IC o gli IC e posizionarli tra i pot e la scheda.
I bordi interni del box potresti coprirli di nastro isolante là dove son a contatto con la scheda. Spero ti sia abbastanza chiare che se due saldature toccano entrambe un potenziometro quest'ultimo faccia da conduttore e mette in contatto quei due punti che chiaramente non dovrebbero esserlo.
Stesso dicasi se toccano il box il bordo di una striscia di rame tocca il box sono in contatto con la massa.

Per la mie esperienza, quando a me è capitato di sentire fischi o rumori con il potenziometro del volume abbassato era un problema di massa.
Quando ho avuto il volume di un pedale troppo basso era era una resistenza di un valore sbagliato.

Intanto fai tutti i controlli che ho elencati prima.
Poi assicurati come già detto che la scheda tocchi nulla.
Nemmeno i lug (gli occhielli) dei potenziometri devono toccarsi tra loro nè toccare il box.
Per lo stesso motivo controlla i contatti sul DC jack e la resistenza sul led, che mi sembra molto vicina alla parete del box.

Aiuterebbe una foto del lato saldature, così diamo un'occhiata anche a quella.

Avatar utente
Federico Marini
Diyer Aiutante
Diyer Aiutante
Messaggi: 63
Iscritto il: 15/11/2017, 21:01
Località: Roma

Re: Overdrive DIY

Messaggio da Federico Marini » 27/12/2017, 18:14

Rieccomi, ho controllato i valori delle resistenze e sono tutti giusti, anche il posizionamento di tutti i componenti è giusto.
Ho messo il nastro isolante all'interno del box e sui potenziometri per non far toccare la board sui pot e sul box e poi ho messo la spugnetta sui pot e tra la resistenza del led e il box, così sembra che la board non tocchi con niente.

Il problema persiste, ma stavolta non ho sentito il rumore a volume 0 della chitarra, ma nemmeno l'effetto a basso volume che prima si riusciva a sentire con il volume ed il master dell'ampli al massimo, in più negli altri post mi sono dimenticato di scrivere che con il pedale collegato ma spento il suono della chitarra pulito non esce dall'ampli, perciò il suono non passa.

Quale potrebbe essere il problema? perché a questo punto comincia ad essere un pò frustrante. :muro:

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 877
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Overdrive DIY

Messaggio da raf71 » 28/12/2017, 8:03

Da una delle foto che ha postato Federico, mi è parso di vedere un corto sulla +V del led.
Napoletani si nasce.....

Avatar utente
Federico Marini
Diyer Aiutante
Diyer Aiutante
Messaggi: 63
Iscritto il: 15/11/2017, 21:01
Località: Roma

Re: Overdrive DIY

Messaggio da Federico Marini » 28/12/2017, 17:39

scusa l'ignoranza, ma non ho ben capito dove. :hummm_1:

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 877
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Overdrive DIY

Messaggio da raf71 » 29/12/2017, 1:16

Credo di essermi sbagliato......nella terza foto, mi era sembrato che la resistenza che va sul led urtasse la massa.

Per cercare di capire cosa c'è che non va.....tester alla mano, verifica che sul pin 8 dell'IC ci siano 9V o giù di li.
Se puoi costruisciti un audio-probe e segui il segnale sul circuito....ce l'hai uno schema del pedale?

Facci sapere.

Saluti
Raffaele
Napoletani si nasce.....

Avatar utente
Federico Marini
Diyer Aiutante
Diyer Aiutante
Messaggi: 63
Iscritto il: 15/11/2017, 21:01
Località: Roma

Re: Overdrive DIY

Messaggio da Federico Marini » 29/12/2017, 2:07

Ho trovato lo schema in un blog in cui si parlava di questo progetto:

http://freestompboxes.org/viewtopic.php?f=7&t=28453
Allegati
Dover%20Drive%20-%20Traced%201.1.jpg
dov_buffer.jpg

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 877
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Overdrive DIY

Messaggio da raf71 » 29/12/2017, 8:22

Ok.
Adesso.
Tester alla mano....
Verifica che i punti "+" siano a intorno ai 9V. "intorno" perchè c'è una resistenza da 330 in serie alla batteria. Diciamo che se la batteria è 9V ci dovrebbero essere 8.8V.
Verifica che i punti "vref" siano a +/2 (la metà dei punti "+")
Costruisci un audio-probe e, sul circuito, segui la linea rossa che ho tracciato sullo schema.

Saluti
Raffaele
Allegati
Dover_percorso_segnale.jpg
Napoletani si nasce.....

Avatar utente
SweeneyTodd
Diyer Eroe
Diyer Eroe
Messaggi: 512
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Overdrive DIY

Messaggio da SweeneyTodd » 29/12/2017, 11:10

Sicuramente questo è un passaggio che farà fare un po' di esperienza al nostro nuovo amico, ma visto che il pedale non suona nemmeno in bypass non potrebbe prima controllare il wiring?

Proprio male che vada consiglierei di dissaldare il footswitch, era per quello che dicevo di testare il circuito prima di fare tutti i collegamenti. Così se non funziona sai che c'è qualcosa che non va, e una volta assicurato che il circuito funziona si va avanti, altrimenti ha più cose da controllare, forse anche in maniera più scomoda.

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 877
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Overdrive DIY

Messaggio da raf71 » 29/12/2017, 11:45

Dalle foto mi sembra che il wiring al fs sia corretto, a meno che, insistendo col saldatore, non si sia danneggiato il fs, problema che capita quando si ha il saldatore un po più caldo del solito.
Napoletani si nasce.....

Avatar utente
Federico Marini
Diyer Aiutante
Diyer Aiutante
Messaggi: 63
Iscritto il: 15/11/2017, 21:01
Località: Roma

Re: Overdrive DIY

Messaggio da Federico Marini » 29/12/2017, 13:34

Intanto grazie delle risposte che mi avete dato, ma data la mia inesperienza nel campo sto trovando delle difficoltà nel mettere in pratica i vostri consigli.
Per misurare i V sul pin 8 dell'IC, io ho messo per farvi capire, il puntale nero sulla massa della board e il puntale rosso sulla saldatura del pin 8 e il tester in modalità V continui, e mi segna 6,4V (correggetemi se ho sbagliato).
Solo che adesso io non so come fare gli altri test che mi ha scritto raf71, perché non so bene come muovermi, potreste cortesemente spiegarmi come fare anche in modo da capire quello che sto facendo.

Sul footswitch, il pin in basso a destra si è un pò rovinato, si è consumato il rosso e mi sembra sia un pò abbassato rispetto agli altri, potrebbe essere quello il problema?

P.S. Scusate se chiedo troppo ma sono entrato in questo mondo da veramente poco e da autodidatta.

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7345
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Overdrive DIY

Messaggio da Kagliostro » 29/12/2017, 14:46

Sul footswitch, il pin in basso a destra si è un pò rovinato, si è consumato il rosso e mi sembra sia un pò abbassato rispetto agli altri, potrebbe essere quello il problema?
Se non ho capito male, potrebbe essere che hai insistito troppo con il saldatore ed il pin ha fuso la plastica che lo tratteneva spostandosi, questo, sì, può dare dei problemi, dovresti verificare con il tester in posizione ohm, che i contatti si commutino regolarmente pigiando il bottone

K

Avatar utente
SweeneyTodd
Diyer Eroe
Diyer Eroe
Messaggi: 512
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Overdrive DIY

Messaggio da SweeneyTodd » 30/12/2017, 11:45

Quest'immagina potrebbe aiutarti a capire come funzionano lo switch.
Immagine

Col tester, la posizione Ohm, oppure beeper, a seconda del modello, comunque il tester deve emettere un bip quando trova il contatto.
raf71 ha scritto:
29/12/2017, 11:45
Dalle foto mi sembra che il wiring al fs sia corretto [...]
Magari il problema non è direttamente sul footswitch.
La cosa che farei io e verificare tutto il wiring, proprio il percorso dei cavi, guardando il layout. Assicurarsi che le saldature dei cavi non siano in contatto con dei punti vicini.

Per quanto riguardo il suggerimento di Raf che non ti è chiaro credo riguarda l'audio probe. Cerca un po' di informazioni su internet.
Consiste in pratica nel seguire il segnale passo passo "sondando" il circuito. Lì dove potrebbe esserci un interruzione, o magari un suono sbagliato, significa che c'è un errore: una saldatura fatta male, o un valore errato di una resistenza, ecc...

Ho ridisegnato il percorso anche sul layout, ma tu guarda lo schema e fai un confronto. Intanto spero che il mio disegno sia corretto.

Forse non avevi comprato i test lead (o clip alligator), nessuno ci ha pensato a suggerirtele? Io le uso prima di fare il wiring per testare il circuito.
Comunque, devi infilare il cavo della chitarra jack nell'input, normalmente, ma l'output deve essere "mobile", per così dire, ovvero l'uscita non deve arrivare al jack direttamente dalla fine del circuito (il volume 2), ma deve passare da un punto precedete. Ovviamente devi scollegare il cavo output dal tip del jack di output.

L'input arriva dal tip del jack input, se posizioni l'output dopo la prima resistenza da 33k stai verificando che dall'input fino a dopo quella resistenza è tutto ok. Se già non si sente nulla significa che c'è qualcosa che non va proprio lì. Segui il percorso passando da un componente all'altro, e dovresti sentire il suono sicuramente pulito all'inizio e poi probabilmente verrà aggiunta la distorsione in qualche punto dei circuito, magari cambiamenti di volume...
Quindi il nuovo output mobile deve finire sempre nel tip del jack output, amplificatore collegato e acceso, è chiaro no? [icon_e_biggrin.gif].

Ho provato a spiegarmi come meglio posso, ma come dicevo fai una ricerca se non sono stato abbastanza chiaro, magari anche su Fennec Electronics se se già iscritto, qualcosa lì si trova.

Usa il volume dell'ampli basso, che quando metti in contatto le parti potresti sentire degli scoppiettii, secondo cosa ci colleghi.
Allegati
fullsizeoutput_124.jpeg

Avatar utente
Federico Marini
Diyer Aiutante
Diyer Aiutante
Messaggi: 63
Iscritto il: 15/11/2017, 21:01
Località: Roma

Re: Overdrive DIY

Messaggio da Federico Marini » 30/12/2017, 17:29

ok grazie per le spiegazioni, cercherò di fare queste prove in questi giorni, poi vi farò sapere.

Avatar utente
Federico Marini
Diyer Aiutante
Diyer Aiutante
Messaggi: 63
Iscritto il: 15/11/2017, 21:01
Località: Roma

Re: Overdrive DIY

Messaggio da Federico Marini » 02/01/2018, 4:24

Ho misurato i Volt sul pin 8 dell'IC, allora sul DC Power ho 9V (giustamente) sul pin 8 invece arrivo intorno ai 6V e sui vref intorno ai 3V, è troppo basso come voltaggio?
Poi ho voluto fare una prova che probabilmente è inutile ma ho voluto farla lo stesso, ho testato la continuità del circuito della linea rossa che mi avete tracciato e alcuni componenti non sono collegati tra loro, è normale o forse ho sbagliato qualcosa io?
Ho anche una domanda: il Box dovrebbe essere a massa giusto? perché se metto il puntale nero sul box e il rosso sul DC Power non mi dà nessun voltaggio, se invece il puntale nero lo metto su qualsiasi collegamento della massa, ad esempio sullo sleeve input, mi segna il giusto Voltaggio.

Vi posto anche le foto del retro board.
Allegati
IMG_2623.JPG
IMG_2622.JPG
IMG_2621.JPG

Avatar utente
SweeneyTodd
Diyer Eroe
Diyer Eroe
Messaggi: 512
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Overdrive DIY

Messaggio da SweeneyTodd » 04/01/2018, 13:46

Dalle foto potrebbe sembrare che tra la prima e la seconda riga i reofori del condensatore siano a contatto tra loro. Guarda bene. Se hai dubbi controlla col tester, se ci sono problemi prova a separare i due reofori col taglierino, attenzione alle dita, o provalo a passare lì intorno lunga la riga finché col tester non risulta nessun contatto.
E guarda anche vicino la saldatura del cavo 9v, c'è una leggera sbavatura, assicurati che le strisce adiacenti a quella del 9+ non siano in contatto.

Non c'è "contatto" attraverso due punti del circuito con tutti i componenti in mezzo. Solo attraverso resistenze di pochi Ohm, che sono trascurabili, quindi hai il contatto.
L'unico modo di capire se il segnale lungo la linea rossa che abbiamo disegnato è interrotto e farci passare il suono col metodo dell'audio probe.

Il voltaggio sul pin 8 dell'IC mi pare decisamente bassino, generalmente è sui 9v o un po' più basso.
Segui, guardando il layout, ma anche lo schema (importantissimo per capire) il percorso del voltaggio. Sul positivo del DC jack dovrai avere per forza il voltaggio dell'alimentatore/batteria. Prima di arrivare sul pin 8 il segnale passa attraverso il diodo D1, che quasi sicuramente serve come protezione al circuito in caso di inversione di polarità della corrente: in pratica non bruci il circuito (bruceresti solo il diodo, mi pare) in caso collegassi un alimentatore con positivo e negativo al contrario, rispetto agli alimentatori comuni da 9v per i pedali, per esempio gli alimentatori Boss.
Comunque il diodo dovrebbe tagliare leggermente il voltaggio. Poi il segnale passa attraverso la resistenza da 330 Ohm, e si ha un altro piccolo taglio.

Se guardi lo schema e il layout puoi vedere che il Gain 3 va sul 9v, quindi lì dovresti avere lo stesso voltaggio del pin 8 dell'IC. Così come l'E del transistor di sinistra e la riga dove si trova il lato positivo del condensatore elettrolitico da 100uF e di un lato del condensatore da 100nF

Trovi 9v sulla massa? Significa che c'è un contatto tra quello sleeve di cui fai l'esempio e il DC jack.
Fai ancora qualche controllo: Tip e Sleeve di un jack non devono essere in contatto tra loro. I due sleeve devono essere connessi, tramite il cavo diretto, se l'hai messo, altrimenti almeno tramite il box. I due Tip sono a contatto tra loro quando il footswitch glielo permette, quando il pedale è in bypass (e il led spento).

(Riguarda la saldatura dei cavi sullo sleeve del jack di input, non mi piace molto. Potrebbe essere più difficile da saldare questi punti, almeno per me. Io scaldo di più il saldatore e cerco di chiudere bene con lo stagno tutto il foro con i cavi).

Rispondi