Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

kit das musikding...niente da fare

Problemi con un effetto? Esponili qui!
polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

kit das musikding...niente da fare

Messaggio da polimero86 » 27/09/2016, 15:55

Ciao...
ancora io. Ho preso nel tempo tre kit dal sito das musikding: 1 may-trebler, 1compressore e un clone big muff.
Come già detto in altri post, non sono un professinista, però qualche saldatura la so fare. Me la cavicchio.

Comunque, nessuno di questi funziona. Le saldature mi sembrano corrette, sono stato molto attento, i componenti sono giusti. il suono pulito passa disattivando il pedale, ma una volta accesi nada, nessun suono neanche un fruscio.

Cosa e come posso controllare?

Grazie

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 876
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: kit das musikding...niente da fare

Messaggio da raf71 » 27/09/2016, 19:34

Ciao Polimero.
Come già detto altre volte :mang: .....posta foto lato rame e lato componenti delle basette, schemi e layout.

Saluti
Raffaele
Napoletani si nasce.....

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 27/09/2016, 23:35

raf71 ha scritto:Ciao Polimero.
Come già detto altre volte :mang: .....posta foto lato rame e lato componenti delle basette, schemi e layout.

Saluti
Raffaele
Hai Ragione.... :ok_1: provvedò al più presto... [icon_e_biggrin.gif]

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 27/09/2016, 23:50

taccc. big muff
Allegati
WP_20160927_23_40_25_Pro.jpg
WP_20160927_23_40_59_Pro.jpg
WP_20160927_23_41_25_Pro.jpg

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 27/09/2016, 23:51

e compressore...
Allegati
WP_20160927_23_39_29_Pro.jpg
WP_20160927_23_39_46_Pro.jpg
WP_20160927_23_40_03_Pro.jpg

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 27/09/2016, 23:52

allego anche file vari con schemi e layout
Allegati
squeezerwire.pdf
(142.5 KiB) Scaricato 70 volte
squeezerschalt.pdf
(189.43 KiB) Scaricato 68 volte

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 27/09/2016, 23:53

e questi
Allegati
muffv2_schalt_en.pdf
(984.97 KiB) Scaricato 53 volte
americanbomenv21.pdf
(16.96 KiB) Scaricato 55 volte

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 876
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: kit das musikding...niente da fare

Messaggio da raf71 » 28/09/2016, 8:08

Al primo colpo ho visto che sul muff mancano dei piedini negli zoccoli dei bjt.

Caro Polimero, scusami se te lo dico, ma hai postato delle foto sfocate. Non riesco a leggere i valori dei componenti ne a vedere le saldature. Così non posso aiutarti.

Saluti
Raffaele
Napoletani si nasce.....

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 28/09/2016, 11:44

ciao Raffaele,
rifaccio le foto, il mio cell le fa da schifo...sorry

Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1848
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: kit das musikding...niente da fare

Messaggio da Vicus » 28/09/2016, 13:26

Metti la modalità macro altrimenti da vicino non mette a fuoco.

Avatar utente
mastrococco
Garzone di Roger Mayer
Garzone di Roger Mayer
Messaggi: 1321
Iscritto il: 16/01/2012, 14:13
Località: Cesena

Re: kit das musikding...niente da fare

Messaggio da mastrococco » 28/09/2016, 15:50

Tu riferisci del fatto che nessuno dei tre funziona in modo totale, cioè non è che vadano male, proprio non vanno.
Il fatto che in modalità pulita suonino non significa niente, visto che sono tutti true bypass...
Quand'è così nella gran parte dei casi sono errori grossolani e banali, facilmente identificabili.
Fai i controlli standard:
- assicurati che non ci siano corti tra le piste
- controlla bene i collegamenti di switch
- controlla la polarità di alimentazione e, seguendo lo schema, che ai capi dei cap di filtro e dei componenti attivi arrivi la giusta tensione di alimentazione (vedi i rispettivi datasheet)
- se l'alimentazione è a posto ma ancora non hai trovato il problema costruisciti un audio probe e segui il percorso segnale dal jack di ingresso all'uscita

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 28/09/2016, 17:27

non vanno proprio. Ho una bread board, potrei riprodurli lì.
Segundo gli schemi, componenti e polarità mi sembrano corrette. Qualche tempo fa le saldature mi venivano male male, ora mi sembra che siano migliorate.
Ad ogni modo caricherò foto più dettaglite e di migliore qualità.
anche un semplice pedale come il may booster non va, magari sbaglio veramente qualche cosa grossolana e non mi accorgo

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 28/09/2016, 17:38

ad esempio questo è lo schema del booster. Ho solo sostituito la 5,6k con una 6,8k.
provo a trasferirlo su "banco prova"

alexradium
Diyer Eroe
Diyer Eroe
Messaggi: 657
Iscritto il: 07/06/2011, 14:18

Re: kit das musikding...niente da fare

Messaggio da alexradium » 28/09/2016, 19:37

col tester devi provare le tensioni nei punti cruciali dei componenti attivi,transistor e operazionali,se tutto è ok passi all'audio probe e vedi dove il segnale in input si ferma.
Potrebbe essere che saldando qualche punto vada a massa sulla saldatura adiacente,controlla con una lente di ingrandimento e con il tester se ci sono corti.
Che saldatore usi?

polimero86
Diyer Aiutante
Diyer Aiutante
Messaggi: 82
Iscritto il: 06/02/2012, 23:46
Località: Novara

Re: kit das musikding...niente da fare

Messaggio da polimero86 » 28/09/2016, 22:47

allora, ho trasferito il circuito May booster sulla bread board. Con il tester ho notato che alcune resistenze danno il valore atteso, altre niente.
Ho un saldatore da 30w velleman.

è possibile che le resistenze siano bruciate senza essere rotte...anche mettendone due in serie se una non andava nel circuito continua a non andare

Rispondi