Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Problema delay Ibanez DL5 = morto

Problemi con un effetto? Esponili qui!
Rispondi
Avatar utente
Kene
Diyer Aiutante
Diyer Aiutante
Messaggi: 92
Iscritto il: 12/08/2015, 17:32
Località: Torrazzacoste (PV)

Problema delay Ibanez DL5 = morto

Messaggio da Kene » 11/08/2016, 9:05

Cari ragazzi,ho bisogno di aiuto. :pardon1:
Mentre,credo,ve ne state spaparanzati,chi può,sulla sdraio a godervi il meritato riposo estivo,io,ravanando nello scatolone dei bei tempi passati,mi sono ritrovato per le mani il mio buon vecchio Ibanez DL5,compagno di tante avventure sonore!
Infilata la pila,non ne vuol sapere di di dar segni di vita,manco il LED si accende!
Controllo il contatto per l'alimentazione esterna/batteria:tutto a posto.Contatti puliti,passa tensione.
Mi par di ricordare,non ne sono sicuro però,di aver forse invertito la polarità accidentalmente alla presa ext.!
Morale= morto!!
Già son poco afferrato in elettronica analogica,figuriamoci in digitale!
Per cui vengo con questa mia a dirvi,che se c'è qualche anima pia,che tra un bel ghiacciolo e una protezione solare 50,possa darmi una mano.
Posto lo schema:
http://bmamps.com/Schematics/Ibanez/Iba ... ematic.pdf
Leggendo un vecchio thd , di un effetto simile http://www.diyitalia.eu/viewtopic.php?f=4&t=9738, il buon robi suggeriva l'ipotesi che fosse saltata qualche protezione o bruciato qualche IC,per cui ho controllato alcune tensioni, ad esempio a valle di IC7,78l05, e tutto sembra a posto = i 5V ci sono.
Per ora sto focalizzando il mio interesse sul 74HCU04, Hex inverter, perché lo switch S1 non da segni di vita,ma devo aspettare che il mio fornitore me ne procuri uno nuovo.Ho provato con un SN74S04 che avevo in casa,che dai datasheet sembrerebbe simile,ma niente,sempre morto.
A voi,se volete, la cortesia di qualche suggerimento.
:ciao: e grazie in anticipo.
Kene
Diyer a pezzi!

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 824
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema delay Ibanez DL5 = morto

Messaggio da raf71 » 12/08/2016, 9:44

Ciao Kene.
Io controllerei, schema alla mano, le tensioni sugli ic, dopodichè seguirei il percorso del segnale.
Non credo che si siano rotti ic4 ed ic5 poichè prima del 78l05 c'è un diodo di protezione. Quindi vai di audio probe, molto facilmente uno degli ic in cui passa il suono non funziona più a causa dell'inversione di polarità.

Saluti
Raffaele

PS. Buone vacanze.
Napoletani si nasce.....

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7127
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema delay Ibanez DL5 = morto

Messaggio da kagliostro » 12/08/2016, 13:04

Ciao Raffaele

Che fai ? Lavori in giro o sei in pausa ?

Franco

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 824
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema delay Ibanez DL5 = morto

Messaggio da raf71 » 12/08/2016, 13:17

Sono appena tornato dall'Arabia Saudita più esaurito che mai e non sono ancora in ferie...... :pasc:

Se tutto va bene riesco a farmi una decina di giorni......... :muro:
Napoletani si nasce.....

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7127
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema delay Ibanez DL5 = morto

Messaggio da kagliostro » 12/08/2016, 14:13

Mi dispiace

Ti aguro che quei pochi giorni che potrai fare di riposo siano di relax assoluto

:hom2:

Ciao

Franco

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 824
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema delay Ibanez DL5 = morto

Messaggio da raf71 » 12/08/2016, 18:27

Ciao Franco......è sempre un piacere.

Bene...ora sono cominciate le ferie.....datemi il saldatore!!

Kene, scusaci se abbiamo utilizzato il tuo 3d per fare qualche chiacchiera....controlla il pedale e facci sapere. In particolar modo su ic3 al pin 24 che dovrebbe essere l'uscita del delay.
raf71 ha scritto:Non credo che si siano rotti ic4 ed ic5
Intendevo dire ic4 ed IC3.

Saluti
Raffaele
Napoletani si nasce.....

Avatar utente
Kene
Diyer Aiutante
Diyer Aiutante
Messaggi: 92
Iscritto il: 12/08/2015, 17:32
Località: Torrazzacoste (PV)

Re: Problema delay Ibanez DL5 = morto

Messaggio da Kene » 12/08/2016, 20:24

Ma figurati raf,grazie piuttosto del suggerimento!!
Domani ultimo giorno di lavoro,poi ho una bella 15cina di giorni per darci dentro con le tue dritte!!
E poi credimi, fa sempre piacere ospitare questi piccoli break tra diyers,ci si sente in famiglia!!
Appena mi metto in opera mi faccio sentire!!
Grazie davvero!!! :love_1:
Diyer a pezzi!

Avatar utente
Kene
Diyer Aiutante
Diyer Aiutante
Messaggi: 92
Iscritto il: 12/08/2015, 17:32
Località: Torrazzacoste (PV)

Re: Problema delay Ibanez DL5 = morto

Messaggio da Kene » 22/08/2016, 19:18

Eccomi al lavoro.
Le tensioni agli IC sembrerebbero a posto: 5V su IC 2,3,4, 9V agli altri.
Su consiglio del buon raf ho modificato una vecchia cassa da PC per farne un Audio Probe e seguire il percorso del segnale.
:surpr: San Mamerto che casino!
Dovrò approfondire.
Per ora ho piazzato un po' di zoccoli ovunque.I transistors bjt sono tutti ok,non ho ancora provato il jfet.
Il percorso del segnale (1KHz@100mV su 50 Ohm) dry sembrerebbe buono;dico sembrerebbe perché non sono molto afferrato con gli OP-Amp.Es.:il segnale me lo ritrovo sui pins 5,6,7 e 1 dei 5218, ma non sul 2 e 3!Sul pin 6 del 5233 invece ho un segnale estremamente distorto, e poi ,problema fondamentale, lo switch S1 non switcha un belino di niente e il suono processato non viene fuori manco morto.Presumo che anche il 74HCU04 sia andato;anche sostituendolo con un un 74LS04 non ha portato conseguenze!Inutile tirare in ballo il LED di stato=morto:che sia lo zener?boh……
Ma cosa si può volere dalla vita per rilassarsi e godersi le ferie? :mart: c'ė da uscirne pazzi!!
Diyer a pezzi!

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 824
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema delay Ibanez DL5 = morto

Messaggio da raf71 » 23/08/2016, 9:59

Ciao Kene.
Su IC3 pin 23 dovresti avere un clock a frequenza variabile in base al delay time. Prova a "sentire" se c'è con l'audio-probe anche se credo sia in alta frequenza, se è così ti serve un oscilloscopio. Questo segnale viene generato dal 74hcu04, quindi se non funziona per lo scambio non funziona nemmeno per il clock. L'alimentazione su quest'ultimo è 5 volt?

Facci sapere.
Napoletani si nasce.....

Avatar utente
Kene
Diyer Aiutante
Diyer Aiutante
Messaggi: 92
Iscritto il: 12/08/2015, 17:32
Località: Torrazzacoste (PV)

Re: Problema delay Ibanez DL5 = morto

Messaggio da Kene » 24/08/2016, 18:51

Grazie raf per la tua disponibilità e cortesia. :numb1:
Si,IC3 ė alimentato a 5V direttamente dal 7815.
Come mi hai suggerito ho controllato con l'oscilloscopio il segnale all'ingresso 25, ma non ho notato nulla, ameno che 20MHz di oscilloscopio siano pochi,ma non credo,non so!
Ho notato qualcosa al pin 6 di IC6,il 74hcu04, contrassegnato come cp1, che sul PCB appare come un piccolo loop di filo stretto da una perlina di plastica per dargli la forma,quasi ad accettare un probe.Ho un segnale, che ti posto:
image.jpg
Segnale al pin 6 di IC6
Purtroppo non sono in grado di interpretarlo.
Ti dice qualcosa?
Diyer a pezzi!

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 824
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema delay Ibanez DL5 = morto

Messaggio da raf71 » 24/08/2016, 19:49

Quello è il clock. Se smanetti sul pot "delay time" dovrebbe variare la frequenza di questo segnale e dovresti trovarlo anche sul pin 23 di ic3. Naturalmente "no clock no delay" :face_green:
Napoletani si nasce.....

Avatar utente
Kene
Diyer Aiutante
Diyer Aiutante
Messaggi: 92
Iscritto il: 12/08/2015, 17:32
Località: Torrazzacoste (PV)

Re: Problema delay Ibanez DL5 = morto

Messaggio da Kene » 25/08/2016, 16:29

Già,caro raf!Effettivamente era proprio un brutto clock, anche nella forma!Infatti smanettando sul pot Delay Time non succedeva niente.Stamane mi chiama il mio fornitore per dirmi che tra le altre cose che avevo ordinato (meno male che le ferie mi finiscono lunedì!), c'era anche il 74hcu04 maledetto!!Si,raf,maledetto, chi l'ė mmuort!!
Era proprio lui.Sostituendolo,và che bel clock:
image.jpg
Clock come Dio comanda!

.......e variando il Delay Time.........
image.jpg
Clock variando il Delay Time
Ora tutto funziona a dovere!!
Grazie di cuore,raf!Se non era per le tue dritte lo scatolino sarebbe finito nell'indifferenziata!
Se passi dalle parti di Pavia,fatti vivo,sappi che hai una pizza pagata! :love_1:
Diyer a pezzi!

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 824
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema delay Ibanez DL5 = morto

Messaggio da raf71 » 25/08/2016, 17:01

Basta un caffè :face_green:
Se mi ci trovo per lavoro dalle tue parti ti faccio un fischio.

Saluti.
Raffaele
Napoletani si nasce.....

Avatar utente
Kene
Diyer Aiutante
Diyer Aiutante
Messaggi: 92
Iscritto il: 12/08/2015, 17:32
Località: Torrazzacoste (PV)

Re: Problema delay Ibanez DL5 = morto

Messaggio da Kene » 26/08/2016, 18:22

Troppo buono,raf,bravo e gentile! :numb1:
Diyer a pezzi!

Rispondi