Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

PT-80 GGG problemi

Problemi con un effetto? Esponili qui!
Rispondi
Antonio Cannavale
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 40
Iscritto il: 30/11/2011, 0:19
Località: Siena

PT-80 GGG problemi

Messaggio da Antonio Cannavale » 16/12/2015, 20:30

Ciao tutti,
ho letto molte discussioni sul delay PT-80 di GGG. Ho già avuto modo di costruire questo effetto ed in passato ho avuto problemi dovuti ad auto-oscillazioni.
Assemblato il circuito non ci sono ripetizioni.
La PCB l'ho fatta costruire da professionisti del settore (op-electronics). Lo schema, che ho riscritto su EAGLE, è quello presente sul sito di GGG, sono equivalenti.
Per i test ho utilizzato un switching power supply 1500mA 18VA 9v.
Procedo con:
- controllo valori resistenze, tutti ok
- controllo valori e polarità condensatori, tutti ok
- controllo valori e polarità diodi, tutti ok
- controllo orientamento IC, transistor e regolatori, tutti ok

Decido pertanto di misurare volt dei regolatori LM78L05ACZ, 78L12 e della charge pump MAX1044.
LM78L05ACZ output=5,00v GND=0,0v input=10,80v
78L12 output=9,30 GND=0,0v input=10,80v
MAX1044 1=9,30v 2=6,60v 3=0,0v 4=0,15v 5=0,30v 6=5,00v 7=4,00v 8=9,30v

In base alle istruzioni dovrei avere come input 16v e output 5v e 12v sui regolatori.

Quale potrebbe essere la causa dei volt errati?

Grazie
--
Antonio

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 823
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: PT-80 GGG problemi

Messaggio da raf71 » 17/12/2015, 10:21

Ciao Antonio.
Questo è il problema....
Antonio Cannavale ha scritto:Per i test ho utilizzato un switching power supply 1500mA 18VA 9v.
L'alimentatore che hai usato eroga 9Volt.
Il regolatore 7812 non funzionerà mai.

Saluti
Raffaele
Napoletani si nasce.....

alexradium
Diyer Eroe
Diyer Eroe
Messaggi: 631
Iscritto il: 07/06/2011, 14:18

Re: PT-80 GGG problemi

Messaggio da alexradium » 17/12/2015, 14:16

no,se guardi lo schema il 9V va al max1044 che in teoria dovrebbe dartene 17,e da lì va ai 2 regolatori,c'è qualcosa che non va sul max,o il chip andato o non ce la fa oppure qualche componente mal saldato o difettoso.

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 823
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: PT-80 GGG problemi

Messaggio da raf71 » 17/12/2015, 14:57

Hai ragione alex........mea culpa.
Napoletani si nasce.....

Antonio Cannavale
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 40
Iscritto il: 30/11/2011, 0:19
Località: Siena

Re: PT-80 GGG problemi

Messaggio da Antonio Cannavale » 17/12/2015, 22:49

alexradium ha scritto:se guardi lo schema il 9V va al max1044 che in teoria dovrebbe dartene 17v
Infatti se stacco i due regolatori ottengo 18v in ingresso e già che c'ero ho controllato le saldature e risultano tutte ok.
Nessun cambiamento il pedalino continua a non funzionare.
Potete darmi altri consigli?

Grazie mille
--
Antonio

alexradium
Diyer Eroe
Diyer Eroe
Messaggi: 631
Iscritto il: 07/06/2011, 14:18

Re: PT-80 GGG problemi

Messaggio da alexradium » 18/12/2015, 1:52

potrebbe essere che il max non sia sufficiente come amperaggio,mi sembra sia 20 mA,proverei con un 7660.

Antonio Cannavale
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 40
Iscritto il: 30/11/2011, 0:19
Località: Siena

Re: PT-80 GGG problemi

Messaggio da Antonio Cannavale » 09/01/2016, 11:40

Pensando a quale potrebbe essere stata la causa del malfunzionamento mi sono ricordato di avere altri chip di scorta. Per questo motivo ho sostituito il MAX1044 (con uno nuovo) e tutto ha ripreso a funzionare. Probabilmente chip danneggiato come diceva
alexradium ha scritto:no, se guardi lo schema il 9V va al max1044 che in teoria dovrebbe dartene 17, e da lì va ai 2 regolatori, c'è qualcosa che non va sul max, o il chip andato o non ce la fa oppure qualche componente mal saldato o difettoso.
Beh! Con qualche problema: ripetizioni disturbate e aumentando il volume dell'effetto, produzione di feedback infiniti e fastidiosi.

Alimentando con uno switch da 1500mA 9v sui regolatori avrò:
LM78L05ACZ output=5,00v GND=0,0v input=15,75v
78L12 output=11,90v GND=0,0v input=15,75v

Ci sono altri suggerimenti?

Grazie
--
Antonio

Antonio Cannavale
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 40
Iscritto il: 30/11/2011, 0:19
Località: Siena

Re: PT-80 GGG problemi

Messaggio da Antonio Cannavale » 13/01/2016, 18:39

Ciao tutti,
nonostante abbia seguito anche il consiglio di
alexradium ha scritto:potrebbe essere che il MAX non sia sufficiente come amperaggio, mi sembra sia 20 mA, proverei con un 7660.
l'effetto ha un suono distorto e aumentando il volume produce autoscillazioni.
Nel datasheet del MAX il pin 5 è collegato a GND mentre è assente nello schema di GGG, come mai?

Grazie
--
Antonio

Antonio Cannavale
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 40
Iscritto il: 30/11/2011, 0:19
Località: Siena

Re: PT-80 GGG problemi [RISOLTO]

Messaggio da Antonio Cannavale » 28/01/2016, 13:42

Ho letto su altri forum che potrebbe essere il PT2399 difettoso. Vi allego i collegamenti dai quali ho recuperato le informazioni.
http://www.diystompboxes.com/smfforum/i ... #msg774418
http://www.diystompboxes.com/smfforum/i ... msg1021295
Ne ho acquistati due su SmallBear Electronics e il problema del suono distorto è sparito. :dance_1:
Per cui se avete PT2399 marca PTC serie 0241Z potrebbe essere difettoso.

Come faccio a mettere risolto in cima alla discussione?

Grazie a tutti.
--
Antonio

Rispondi