Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Dubbio su jfet: p o n channel?

Discussioni su tutto ciò che riguarda l'elettronica e le sue applicazioni
Rispondi
Avatar utente
Fix_Metal
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1955
Iscritto il: 28/07/2008, 3:44
Località: Bergamo
Contatta:

Dubbio su jfet: p o n channel?

Messaggio da Fix_Metal » 23/04/2013, 15:14

Ciao a tutti.
Ho un dubbio atroce sul funzionamento dei jfet. Ne ho per le mani alcuni smd di cui non ho datasheet, perchè smontati da una scheda da riparare ed SMD (non c'è documentazione in internet).
Lo scopo è di mutare l'uscita audio quando non c'è inserito il connettore.
Su quello che immagino sia il gate ho una tensione fissa negativa (-3V), mentre su quello che immagino sia il source 0V (GND). La presa è switched, percui quando non vi è inserito niente, la linea va a 0V (GND). Quello che immagino sia il drain è collegato in parallelo alla presa.
Quindi quando la presa non è inserita, drain e source sono equipotenziali, mentre quando è inserita il jfet si apre.
Per permettere questo funzionamento, è un canale p o n?

Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1824
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: Dubbio su jfet: p o n channel?

Messaggio da Vicus » 24/04/2013, 2:48

Sbaglio quasi sempre e devo usare le simulazioni per capirmi però direi n perché quando la spina è inserita nella presa hai -3V sul gate, a quella Vgs il canale dei p si strozza e quindi non manda a massa l'uscita. Con 0 Vgs hai che il jfet conduce.

Avatar utente
Fix_Metal
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1955
Iscritto il: 28/07/2008, 3:44
Località: Bergamo
Contatta:

Re: Dubbio su jfet: p o n channel?

Messaggio da Fix_Metal » 24/04/2013, 10:44

Vicus ha scritto:Sbaglio quasi sempre e devo usare le simulazioni per capirmi però direi n perché quando la spina è inserita nella presa hai -3V sul gate, a quella Vgs il canale dei p si strozza e quindi non manda a massa l'uscita. Con 0 Vgs hai che il jfet conduce.
Eh anche io mi sbaglio semper, infatti poi ho usato quelle animazioni flash per capire. E' canale n.
Grazie vicus :salu:

Rispondi