Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

fruscio pioneer c-4500

Problemi con un ampli? Esponili qui!
Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

fruscio pioneer c-4500

Messaggio da stefano915 » 03/04/2015, 4:41

Salve ragazzi, il mio compatto giradischi/amp pioneer c-4500 soffre un di fruscio molto accentuato e mi piacerebbe ridurlo se non eliminarlo proprio. l'amplificatore interno è quasi identico a questo SA500A

http://www.kallhovde.com/pioneer/sa-500a-sm.pdf

nel mio compatto manca solo la sezione head amp unit per il resto identico

escludo che sia la sezione phono del giradischi perché anche col giradischi scollegato fa lo stesso fruscio, e la stessa cosa anche se ci collego per esempio un lettore mp3 tramite i jack aux. ho provato anche ad eseguire il bias e il dc l'offset con gli appositi potenziometri seguendo i voltaggi indicati dallo schema elettrico ma non è cambiato nulla.
il fruscio aumenta all'aumentare del volume ma a ore 11 del potenziometro del volume diminuisce, poi ricomincia ad aumentare e solo quando arrivo al massimo sparisce proprio. ho notato anche che all'aumentare degli alti il fruscio aumenta, ma questo credo sia normale, c'e scritto anche sul manuale Pioneer. in rete ho sentito dire che potrebbero essere i finali però, non saprei. per il resto sembra tutto ok, tutti gli elettrolitici a vista sembrano intatti amche se hanno 40 anni :surpr:
Secondo voi da cosa può dipendere?

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7127
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: fruscio pioneer c-4500

Messaggio da kagliostro » 03/04/2015, 9:35

Che ci siano resistenze carbon comp ?

K

MapleMarco
Roger Mayer Jr.
Roger Mayer Jr.
Messaggi: 2594
Iscritto il: 02/06/2012, 14:22
Località: Mirano (VE)

Re: fruscio pioneer c-4500

Messaggio da MapleMarco » 03/04/2015, 13:13

sono meravigliosi quei libretti.....decisamente meravigliosi :ohhh:

cap di 40 anni in perfette condizioni (anche capacitative) non è raro che fruscino o sfrigolino....
CHE DIO B'ASSISTA!

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 03/04/2015, 14:25

si K, ce ne e' qualcuna ma solo sulla sezione di alimentazione, poi controllo meglio sulle parti di segnale ma non mi pare, quando l'ho vista infatti ho pensato a quando sul jcm mi avevi sconsigliato di metterle per il loro veloce degrado :face_green:.
comunque come dice maplemarco pure i caps sarebbero da cambiare ma ho trovato su un forum che i colpevoli dei fruscii erano i due transistor Q1 e Q2 della sezione main amp quindi potrei provare a sostituirli.
ho trovato anche il file pdf del mio compatto, non so se posso allegarlo perche per scaricarlo ho dovuto iscrivermi su un sito

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7127
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: fruscio pioneer c-4500

Messaggio da kagliostro » 03/04/2015, 14:57

Mah. alcuni siti/forum per dare accesso al materiale che hanno vogliono l'iscrizione per avere un maggior numero di iscritti, non tanto per una questione di diritti che possano vantare nei confronti del materiale

Se non vuoi allegare lo schema, basterebbe che tu mettessi il link dove lo stesso è reperibile

K

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 03/04/2015, 15:10

allora io mi sono iscritto su http://www.hifi-manuals.com/ e su http://www.hifiengine.com/

ecco lo schema del compatto in allegato, poi se ci sono problemi lo tolgo :numb1:
Allegati
Pioneer_C-4500_schematic.pdf
(1.02 MiB) Scaricato 136 volte

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 03/04/2015, 18:04

nel frattempo sto facendo alcune misurazioni e ho riscontrato proprio su Q1 e Q2 i 2sc732 tensioni anomale:
q1: base 1.081v
collettore 7,78v mentre dovrebbe essere 9,8v cavolo non è poco!
emettitore 0,44v
q2:base 1,079v va quando ci appoggio il puntale dalla cassa destra inizia un fruscio molto alto nonostante sono a 0 di volume
collettore 9,34 quindi quasi come da schema
emettitore 0,43v
quindi credo che su q1 c'è un problema di alimentazione, q2 invece credo sia rumoroso e da sostituire.

credo che il problema principale possa stare nello stampato control amp ass'y perche nei punti di giunzione tra control amp ass'y e power amp ass'y ho le seguenti tensioni:
4-1 ho una tensione variabile tra -0,1mv e 1,2mv
6-2 ho una tensione variabile tra 48 e 51mv
credo che i valori dovrebbero essere identici nei punti 4-1 e 6-2 invece ho tutta questa differenza.
secondo voi sarà proprio qui vicino il problema?

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 05/04/2015, 0:45

dalle prove che ho fatto oggi posso escludere totalmente l'unità Power amp ass'y, perche lo ho scollegato dalla sezione control amp ass'y e cosi è silenziosissimo, anche al massimo del volume! avevo comprato anche l'equivalente di quel transistor q1 che non mi convinceva il 2sc732 sostituito con un bc550c... pensate col transistor sostituito faceva rumore anche senza segnale in ingresso, cosi ho rimesso l'originale ed è ritornato silenziosissimo.
quindi la sezione power amp ass'y è ok, devo andare a ritroso.
secondo voi ora come potrei localizzare il problema ? ho provato a scollegare le connessioni in ingresso salla sezione control amp ass'y n°2 e n°7 riportati sullo schema che ho postato, ma invece di diminuire, il rumore aumenta, ma perche?

edit: scollegando l'unità power amp ass'y dalla sezione control ass'y la manopola del volume non può intervenire quindi era per quello che sembrava silenzioso anche al massimo del volume... come diavolo ho fatto ad averne la convinzione prima??? quindi le mie prove non sono servite a molto per ora... chiedo scusa :pardon1:

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 07/04/2015, 23:59

aggiornamento: all'inizio del thread avevo scritto una sciocchezza cioè che il mio compatto non avesse l'unità head amp, invece ce l'ha ed è quasi identica a quella dell'sa500a, cambiano alcuni valori di resistenze e condensatori, ma la pcb è identica, infatti volevo chiedervi secondo voi quale delle due versioni di questa pcb potrebbe essere migliore perche nel caso potrei convertire quella del c-4500 a quella dell'sa500a.
per il problema del fruscio ho deciso di cambiare a tappeto tutti gli elettrolitici, e sto procedendo a step scheda dopo scheda, gia cambiando quelli dell'unità control amp ass'y sul canale destro dove prima avevo dai 40 ai 60mv di rumore, ora sto nella norma e gia il fruscio si è molto attenuato ! gli elettrolitici ormai erano esausti! :ok_1:

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 10/04/2015, 21:41

dunque tutti gli elettrolitici sostituiti, ora non soffia piu come prima, gia e' accettabile il risultato ma penso di sostituire il transistor q1 perche ho una tensione anomala sul collettore di 7,90v quando dovrebbero essercene 9,8 comunque a parte questo l'ampli suona benissimo ma ho notato un piccolo difetto cioe' se mentre sto ascoltando un vinile seleziono l'entrata aux si sente ugualmente ma pianissimo il giradischi nel solo canale sinistro. dallo schema elettrico credo che l'unica causa possa essere l'interruttore che non apre bene e un po del canale sinistro passa ugualmente, ma secondo il tester lo switch funziona bene... che pensare? gli passo un po di pulitore per contatti?

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7127
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: fruscio pioneer c-4500

Messaggio da kagliostro » 10/04/2015, 22:07

Può essere che il segnale faccia il salto dei contatti

dopo tutto i contatti di uno switch cosa hanno di diverso da un condensatore ad aria ?

se i contatti sono molto vicini, il salto dell'AC da una parte all'altra è possibile

K

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 12/04/2015, 0:42

ma possibile che succeda solo al canale sinistro? quindi al 90 per cento se pulissi o sostituissi lo switch dovrei risolvere no? comunque va be questo difetto è trascurabile perche quando sento il canale aux il giradischi lo spengo, era piu che altro per capire da cosa potesse dipendere, e magari se fosse la fonte del piccolo fruscio rimasto.

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 16/04/2015, 23:44

ragazzi forse ho trovato un altro paio di possibili cause al fruscio, i 2 varistori sul finale, quello del canale destro in un senzo misura 20mohm e nell'altro senzo circuito aperto, quello del canale sinistro misura 31mohm ma nel verso contrario 9 mohm... potrebbero essere la causa?

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7127
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: fruscio pioneer c-4500

Messaggio da kagliostro » 17/04/2015, 4:59

Stefano, come sai, non ne capisco, però sono curioso

ma ....... dove sono i varistor ??? non li vedo ...

---

Cercando i datasheet di un paio di componenti del tuo schema (un diodo particolare ed un termistore)

mi sono accorto che è difficile trovarli già come datasheet

e che in giro ci sono tread che dicono siano difficili da reperire per l'acquisto

per cui metto qui l'indicazione, magari fosse di interesse

http://www.partsimple.com/sv-4a-pio-n-13.html

http://www.partsimple.com/22d45-pio-n-13.html

K

Avatar utente
stefano915
Diyer Esperto
Diyer Esperto
Messaggi: 339
Iscritto il: 20/06/2012, 21:50
Località: Roma

Re: fruscio pioneer c-4500

Messaggio da stefano915 » 18/04/2015, 15:09

k intanto grazie per il supporto e i link che mi hai postato, si in effetti sono componenti difficili da trovare, i varistori si chiamano D1 e D2 si trovano vicino ai Finali e sono uno per canale , all'inizio credevo fosseto semplici diodi, credo servano solo per sicurezza, se i finali si soveaccaricano i varistori scaricano sui fusibili . ( detto proprio in modo grezzo), c'è di fatto che non sono identici come valore, ma alla fine non so quanto possano influire sul suono dato che dovrebbero entrare in azione solo in caso di guasto. forse il fruscio deriva proprio dai transistor finali o pre. gli elettrolitici gia li ho sostituiti tutti, e non ho resistenze a impasto di carbone, ce n'è solo una ma l'ho testata e il valore e' corretto. prima di mettere mano ai transistor vorrei cambiare i diodi del ponte raddrizzatore, magari sono loro i colpevoli ma ci credo poco, poi tutti i cavi di segnale li sostituiro' con quelli schermati. potrei munirmi di una ciabatta con filtro di rete.
mi piacerebbe testare i finali in modo da capire se i colpevoli possano essere loro o i transistor del pre, ma non so se posso fare questa prova dissaldando i transistor del pre, lasciare i finali e accendere l'ampli... se fruscia anche cosi sarebbero i finali, se no quelli del pre...si potra' fare?

Rispondi