Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

cambio dissipatore e mi fuma l'ampli

Problemi con un ampli? Esponili qui!
Rispondi
Avatar utente
Mikestern
Diyer
Diyer
Messaggi: 143
Iscritto il: 16/12/2006, 15:04

cambio dissipatore e mi fuma l'ampli

Messaggio da Mikestern » 25/03/2008, 15:58

Ciao a tutti e Buona Pasqua! :dance_1:

volevo chiedervi un auto per quando riguarda un amplettino 30w combo Vester con IC LM1875 (national).
Siccome a volumi alti mi andava via il suono mi avevano consigliato di sostituire il dissipatore con uno molto grosso perché quel problema era dato dall'IC che si scaldava troppo.
Tentando di staccare il dissipatore dall'IC (uniti da una vite e da una pasta di colore bianco), mi é rimasto tutto in mano quindi sono andato a comprare un altro LM1875 e l'ho montato con un dissipatore che io ho avvitato sull'IC.Per ragioni di spazio ho montato l'IC dall'altra parte della PCB, stanto attento di collegare i piedini nei posti giusti (se lo giri e basta i contatti sono invertiti,ecc...).
Dopo aver montato tutto accendo l'ampli e sento un ronzio basso provenire dal trasformatore e inoltre c'é del fumo che esce da questo componente (foto allegata).intanto l'IC non risulta surriscaldato. :hummm_1:
Avete idea di cosa possa essere successo? se é un problema di quel componente che va sostituito o cosa? prima non mi dava un problema simile.
Allegati
DSCF1939.JPG
peace

trevize
Manager
Manager
Messaggi: 976
Iscritto il: 06/05/2006, 13:34

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da trevize » 25/03/2008, 17:31

controlla di aver preso l'ic con lo stesso "package".

ne esistono due disponibili, il to220 (con l'aletta in metallo) e un altro, credo il to-05, già isolato.
Quello con aletta in metallo va isolato dal dissipatore con una rondella in mica.

Mi sa che l'ic è già saltato se hai messo un to220. prova a controllare e facci sapere!

Avatar utente
luix
Amministratore
Amministratore
Messaggi: 3089
Iscritto il: 06/05/2006, 14:26
Località: Sulmona forever

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da luix » 25/03/2008, 19:42

Infatti, quello mi sembra uno dei diodi rettificatori, probabilmente se non hai rimesso l'isolamento elettrico all'integrato è andato in corto qualcosa....

L'integrato quasi sicuramente è da buttare.... ti conviene rimontare tutto come era prima...
[b][size=150]NIENTE INFO NEI MESSAGGI PRIVATI!!!.[size=100][/size][/b]

[b]CLONE YOUR MIND! SE NON CLONI SEI OUT BARBONEEE[/b]

trevize
Manager
Manager
Messaggi: 976
Iscritto il: 06/05/2006, 13:34

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da trevize » 25/03/2008, 19:51

il diodo incriminato lo è di sicuro, è un ponte intero di diodi con gli altri due li vicino e visto che c'è scritto ac e ci sono gli elettrolitici di filtro Luix ha sicuramente ragione (quando non ce l'ha?)

Il diodo non credo che abbia grossi problemi Mike.

Per esperienza invece posso dirti che l'integrato è da buttare sicuramente. Non durano niente in questi casi anche se suonano veramente bene.

Gli lm1875 se vuoi provare un pò sono molto simili ai tda2030 (e anche 2040 e 2050 di potenze superiori mi pare), sono quasi del tutto compatibili a parte due diodi che devi aggiungere nel circuito del tuo ampli.
I tda sono un pò più rumorosi ma un pò più difficili da bruciare e costano molto poco.

PS: dove hai preso l'LM1875?

Avatar utente
Mikestern
Diyer
Diyer
Messaggi: 143
Iscritto il: 16/12/2006, 15:04

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da Mikestern » 25/03/2008, 19:58

Grazie Trevize, secondo la tua descrizione dovrebbe essere un to-220.
Penso che tu abbia ragione Luix, se ho visto bene é collegato direttamente al trasformatore, la mia ignoranza in materia non ha confini!  :ok_1:
sull'IC vecchio c'é scritto jc72rf  LM1875T
su quello nuovo: 8924  LM1875T
eccoli entrambi.Quello vecchio era separato dal dissipatore da una pellicola di plastica trasparente però era fissato con una vite normale, non pensavo fosse isolato elettricamente dal dissipatore.
Ora come ora c'é un modo per capire se l'IC che ho montato é in buone condizioni?
ma soprattutto, dove trovo una rondella in mica? al castorama?  :face_green:

PS: dove ho preso LM1875???  Da Fontana Componenti a Corsico http://www.fontanacomponenti.it/
mannaggia perché ne ho preso solo uno!!!!!
PPS: ho visto che ci sono in giro i kit di isolamento per to-220...aaaaaaaaa beata ignoranza  :mart:
Ultima modifica di Mikestern il 26/03/2008, 20:10, modificato 1 volta in totale.
peace

trevize
Manager
Manager
Messaggi: 976
Iscritto il: 06/05/2006, 13:34

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da trevize » 26/03/2008, 9:46

fatti un favore, vai direttamente al negozio a comprarti un ic nuovo e il kit di isolamento, il lm1875 che hai installato è sicuramente già andato.
Altrimenti se accendi l'ampli per pochi secondi dovresti poter suonare e sentire bene,
tanto l'ic senza dissipatore si scalda e poi va in protezione da solo.

http://www.national.com/mpf/LM/LM1875.html

Avatar utente
Mikestern
Diyer
Diyer
Messaggi: 143
Iscritto il: 16/12/2006, 15:04

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da Mikestern » 27/03/2008, 18:46

ahahahah hai ragione Trevize, l'ho già ordinato (a chi interessasse anche master electronic di Paderno Dugnano (MI) può procurare gli lm1875 a 5 euro e qualcosa...).
Per scrupolo ho provato a fare quello che dici tu: togliere il dissipatore e accendere l'ampli, ronzio basso molto amplificato e solito braso del diodo rettificatore: l'IC é andato.
Ho notato una cosa, sia che collego l'IC al dissipatore sia che no, passa corrente collegando il tester alla piastrina dell'IC e allo chassis dell'ampli o alle carcasse dei potenziometri.E' dovuto al fatto che l'IC é andato a farsi benedire oppure é normalmente messo a massa??? no perché in questo caso non avrebbe senso l'isolamento dal dissipatore.

Speriamo di non fare altre cavolate perché qui ogni volta partono 5 euro di IC :muro:.
grazie per la pazienza gente :lol1:, un giorno vi offrirò a tutti da bere :beer:
peace

Avatar utente
Mikestern
Diyer
Diyer
Messaggi: 143
Iscritto il: 16/12/2006, 15:04

Re: cambio dissipatore e mi fuma l'ampli

Messaggio da Mikestern » 24/04/2008, 13:49

Ciao a tutti!Dopo un periodo di sbattimento esami mi sono rimesso a lavorare su sto amplettino.
Ho comprano un nuovo lm1875 con l'isolamento e tutto.
se collego l'IC al circuito ho notato che con o senza isolamento, anche quando é staccato dal dissipatore fa contatto con la massa.Cioé passa corrente se collego col tester la piastrina dell'IC e ad esempio lo chassis dell'ampli (messo a massa).
Ho provato a lasciarlo senza dissipatore e ad accendere l'ampli come mi avevate consigliato ma nulla, lieve rumore di fondo e il solito diodo brasato.Fra l'altro a furia di saldare e dissaldare i contatti della pbc si stanno staccando, ho dovuto fare i salti mortali  coolegando con dei cavetti i terminali dell'IC (il circuito della vester é fatto con materiali assolutamente di merda e l'ampli avrà 20 anni).

Gente, io so più cosa tentare per rimetterlo in piedi, ho investito troppo tempo e soldi, non ne vale più la pena. :sleep:
peace

Rispondi