Pagina 1 di 3

gallien krueger mb210 protezione

Inviato: 04/10/2017, 19:45
da lukehead
Ciao ragazzi,
avrei un piccolo problema non essendo un grandissimo esperto e non avendo lo schema del suddetto ampli..
l'ampli aveva l'uscita bilanciata che non funzionava e, seguendo il segnale con la probe per vedere dove si interrompeva, ho accidentalmente utilizzato un altro puntale non isolato da condensatore un piedino di un tl072 che ha fatto un po' di fumo e probabilmente è partito, di conseguenza l'ampli è andato in protezione (luce arancione). Sostituito quello, ho provato a riaccendere l'ampli ma continua ad andare in protezione...ho letto in giro che i circuiti di protezione sono spesso fatti con un oscillatore ne555 ma non ne vedo...c'è solo un fotoaccoppiatore a led ma non penso proprio sia quello il suo scopo...detto questo...qualcuno saprebbe/avrebbe la pazienza di aiutarmi?
Grazie mille a tutti!!!
Ciao
Luca

Re: gallien krueger mb210 protezione

Inviato: 04/10/2017, 20:20
da lukehead
Ah..naturalmente scusate la mia assenza dal forum da un po di tempo,ma ho dovuto cambiare e sono cambiate un po di cose nella mia vita...ora sono tornato!!!!!

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 9:26
da robi
Ciao e ben tornato,

così è impossibile risponderti purtroppo. Prova a cercare lo schema online, a fare qualche foto del danno (lato componenti e lato pcb) e spiegare meglio il tutto.

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 9:32
da raf71
Ciao Luke...bentornato.

L'alimentatore dell'ampli è switching?

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 10:17
da lukehead
grazie!
si, switching

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 15:23
da raf71
L'ampli è provvisto di finale audio e power supply integrati in un solo modulo. ICEPOWER 50ASX2.
Prova a staccare l'alimentazione al preamp e vedi se la fault rientra. Il modulo dovrebbe essere "ultraprotetto" stando alle info del costruttore.
In uscita dal modulo dovresti avere due tensioni ausiliarie, non regolate e protette da due fusibili da 400mA, + e - 25Volt, controlla che ci siano. Dovresti trovarle sui connettori che vanno al preamp.

Facci sapere.
Saluti
Raffaele

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 16:32
da lukehead
ICEPOWER 125ASX2
mica sai quale "J" è l'alimentazione del pre?

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 16:47
da robi
Sul pre è il J5, segui il cavo sul finale, lo dichiara P103.

(vedi schemi allegati)

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 23:29
da lukehead
Grazie ragazzi, ho appena dato uno sguardo veloce...domani mi ci metto a capo fitto...volevo chiedere,ma fa niente se è un icepower 125 e non 50?
..i ragionamenti sonongli stessi?

Re: gallien krueger mb210 protezione

Inviato: 05/10/2017, 23:32
da lukehead
Scusa robi,nn avevo letto il tuo primo messaggio.. Nn ho trovato nessuno schema online e,di danni visivi,nn ce ne sono..tutto perfetto

Re: gallien krueger mb210 protezione

Inviato: 06/10/2017, 10:34
da lukehead
buongiorno
staccato j6 e misurate le tensioni su p103, ci sono i -25 e +25 però la fault non è rientrata perchè non si è proprio acceso nulla...
...ho visto sugli schemi postati che il circuito di error è pilotato da q3 e q4...giusto? ...che siano saltati quelli con il corto da me creato?
ah...il problema originario (non ricordo se già l'ho detto) era la DI che non andava...il resto l'ho creato io... :down:

ah, cmq ho trovato quello giusto:
ICEpower125ASX2_datasheet.pdf
(630.51 KiB) Scaricato 66 volte

Re: gallien krueger mb210 protezione

Inviato: 07/10/2017, 7:11
da lukehead
Raga..mi avete abbandonato?

Re: gallien krueger mb210 protezione

Inviato: 07/10/2017, 8:50
da robi
Veramente io stavo aspettando le foto chieste qualche post fa.
Cosa intendi per "non si è acceso nulla"?
Non puoi pretendere che ti si aiuti se non dedichi tempo a spiegare nei dettagli cosa succede.
Se non dedichi interesse tu a risolvere il problema, perchè dovremmo farlo noi?

Re: gallien krueger mb210 protezione

Inviato: 07/10/2017, 9:02
da lukehead
Perdonami robi,io ho tutto l'interesse e massimo impegno..probabilmente mi ero perso qualche passaggio...le foto,se vuoi,le faccio ma nn servono a nulla perché nn vedrai niente se nn il circuito..n c'è nessun segno di corto..
..per quanto riguarda il resto, appena avete postato i circuiti,li ho guardati attentamente e ho fatto le mie elementari deduzioni e le ho condivise con voi e ho provato le tensioni che avete detto.
Nn si è acceso nulla era riferito al fatto che mi avevate chiesto di vedere se staccando j6 la fault rientrava..invece nn si è proprio acceso l'ampli..tutto qui
Grazie ancora e per favore,nn pensare mai più che io nn ci metto impegno...per me imparare queste cose e fare esperienza con voi che siete persone che ne sanno più di me è importantissimo e fondamentale, quindi,grazie ancora!

Re: gallien krueger mb210 protezione

Inviato: 08/10/2017, 20:30
da lukehead
..sto sbagliando qualcosa?