Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Problema con primo progetto, lm3886.

Problemi con un ampli? Esponili qui!
allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Problema con primo progetto, lm3886.

Messaggio da allensmithee » 23/03/2017, 18:47

Ciao a tutti, sono nuovo del forum, ho un problema con il mio primo progetto in ambito di elettronica, un finale con lm 3886 con uno schema trovato su nuova elettronica, ho collegato tutto ma al momento del collaudo non funziona, non si sente niente, in un altro forum mi hanno consigliato di diminuire il valore della resistenza che va al pin di mute adesso si sente solo un lieve ronzio che non proviene dalle casse ma penso dal trasformatore, soltanto quando metto in play la canzone spero che qualcuno riesca ad aiutarmi magari dandomi qualche consiglio ringrazio chiunque abbia la pazienza di rispondermi

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7343
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema con primo progetto, lm3886.

Messaggio da kagliostro » 23/03/2017, 20:28

Ciao, Benvenuto nel Forum :salu:

Posta lo schema, altrimenti quelli che ne capiscono come fanno a sapere di che circuito si tratta ?

K

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 24/03/2017, 1:27

http://www.rsp-italy.it/Electronics/Mag ... %20210.pdf

ho anche lo schema creato con eagle ma forse vederlo direttamente da qua potrebbe essere meglio, sono le ultime due pagine del file pdf

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7343
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema con primo progetto, lm3886.

Messaggio da kagliostro » 24/03/2017, 2:06

il pdf va benissimo, ma tanto per avere i dati sottomano direttamente







K

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 24/03/2017, 2:40

ho seguito i dati alla lettera i due condensatori che consigliavano di aldare direttamente sui piedini dell integrato il voltaggio del trasformatore L'ho preso un po' meno potente ma quello è un altro discorso, tutto, le resistenze l'alimentazione, non so proprio cosa possa esserci che non va

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 24/03/2017, 2:42

ho provato a mettere in parallelo alla resistenza che va al pin di mute una di pari valore per aumentare l'amperaggio ma niente non suona

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 871
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema con primo progetto, lm3886.

Messaggio da raf71 » 24/03/2017, 17:27

Ciao Allen. Benvenuto sul forum.
Puoi postare delle foto della realizzazione? Senza non possiamo fare nulla.
In particolare, posta le foto dello stampato lato componenti e lato rame.

Saluti
Raffaele
Napoletani si nasce.....

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 24/03/2017, 19:09

Ecco le foto, lato rame e componenti di una delle due basette la seconda è identica
Allegati
17521935_388631348187432_112589863_o.jpg
17506117_388631414854092_711179592_n.jpg
17474944_388631584854075_316960418_n.jpg

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 24/03/2017, 19:29

questo invece è il file eagle
Allegati
pcb layout.png

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 871
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Problema con primo progetto, lm3886.

Messaggio da raf71 » 24/03/2017, 23:09

Allen, scusami se te lo dico, ma hai fatto un pessimo lavoro.
Prima di saldare e dopo aver saldato dai una pulita al circuito con dell'acetone. Devi anche fare pratica nella saldatura in se per se.
Per questo tipo di finale, in rete puoi trovare un kit da futuraelettronica dove c'è già un ottima pcb sulla quale puoi montare il tuo progetto.

Saluti
Raffaele
Napoletani si nasce.....

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 25/03/2017, 0:20

in quanto alla pulizia era un tentativo che avevo fatto di pulire con un prodotto che avevo in casa che poi una volta asciugato con un panno dopo poche ore mi ha lasciato una patina di colore strano ma che non sembra ossido, sennò all'inizio era anche venuta bene, per le saldature non sono molto bravo sto facendo pratica poi era la prima volta che mi ritrovavo a saldare su queste basette che dopo un po' che ci stai su tendono a distaccarsi, ho notato questa cosa in un paio di condensatori elettrolitici che avevo sbagliato a mettere di verso

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 25/03/2017, 0:24

comunque ti ringrazio per la critica, voglio imparare sto facendo questo progetto per imparare quindi mi fa molto piacere ricevere critiche se costruttive

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7343
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema con primo progetto, lm3886.

Messaggio da kagliostro » 25/03/2017, 0:41

Magari procurati una mille fori e facci un po' di pratica

occhio che non sempre un saldatore piccolo è meglio di uno uno po' più grande

per pulire le PCB usa trielina o acetone

K

allensmithee
Neutrino
Neutrino
Messaggi: 11
Iscritto il: 22/03/2017, 23:41

Re: Problema con primo progetto, lm3886.

Messaggio da allensmithee » 25/03/2017, 0:52

Io frequento un corso di elettrotecnica e mi sto appassionando all'elettronica lì c'è un saldatore niente male, inoltre ci sono anche un sacco di strumenti di misura per l'elettronica, tutti kit di nuova elettronica (nel corso che facevo io si faceva anche elettronica, ora non più) quindi uso le ore di lezione quando riesco a finire gli schemi che ci danno i professori comunque adesso mi procuro un' altra basetta e rifaccio tutto tanto i componenti (in quanto agli lm3886 non ne sono sicuro) sono ancora tutti buoni, te per caso conosci un sito affidabile dove trovare lo schema del gainclone? perchè ho visto che i layout dei pcb son parecchio diversi da come l ho fatto io quindi magari sono meglio del mio.

Post Accorpato:

Grazie per il consiglio proverò sicuramente con acetone e trielina la prossima volta :)

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7343
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema con primo progetto, lm3886.

Messaggio da kagliostro » 25/03/2017, 1:11

Per il Gainclone è meglio tu apra un altro thread

K

Rispondi