Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

taratura bias mosfet 400W

Discussioni di carattere generale sugli amplificatori a stato solido...
Rispondi
giorgio62
Diyer Aiutante
Diyer Aiutante
Messaggi: 80
Iscritto il: 09/03/2011, 12:05
Località: Porto Tolle (RO)

taratura bias mosfet 400W

Messaggio da giorgio62 » 20/09/2015, 13:41

Ciao ragazzi ho un problema di taratura corrente di riposo amp mosfet 400w vedi allegato
dai dati di fabbricazione dicono che la corrente dovrebbe aggirarsi dai 40 ai 80 mA con tensione di 70V per ramo
io ne ho 63V per ramo,dicono di cortocircuitare ingresso ma non capisco sa devo inserire o disinserire carico!!
io ho tarato a 80mA con il carico,anche se non sono convinto del carico mi rivolgo a voi per una mano :mart:
Allegati
fet400n.jpg
E-draw_FET400_PRO_v.1.0.pdf
(23.68 KiB) Scaricato 51 volte

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7141
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: taratura bias mosfet 400W

Messaggio da robi » 20/09/2015, 15:46

Ciao,

Cerca di essere più preciso.
Allega sempre le procedure che citi e dettaglia quelle che hai fatto tu.

Cortocircuita a massa il segnale in ingresso e collega il carico in uscita, poi regoli come consigliato.

giorgio62
Diyer Aiutante
Diyer Aiutante
Messaggi: 80
Iscritto il: 09/03/2011, 12:05
Località: Porto Tolle (RO)

Re: taratura bias mosfet 400W

Messaggio da giorgio62 » 20/09/2015, 17:45

Ok tarato con il carico 8 ohm, cortocircuitato ingresso,settato a 70mA tenuto a meta della potenza (400w a 4 ohm 200 a 8 ohm)quindi sui100W con sonda di carico 8 ohm ora la temperatura sembra diminuita e provandolo con basso elettrico sia migliorato,grazie Roby alla prossima :pardon1:

Rispondi