Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Bias su finale a mosfet

Discussioni di carattere generale sugli amplificatori a stato solido...
Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 884
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Bias su finale a mosfet

Messaggio da raf71 » 12/04/2013, 9:11

Li ho avvisati che potresti chiamarli......dopo tre tentativi.
I 5 chili di cui parli spero siano non di componenti... :lol1:
Napoletani si nasce.....

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7374
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Bias su finale a mosfet

Messaggio da Kagliostro » 12/04/2013, 10:33

Mi sa che anche se al negozio non la vendono Robi vuol tornare a casa

con 5 chili di trippa di ................. scorta :face_green:

K

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7315
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Bias su finale a mosfet

Messaggio da robi » 12/04/2013, 20:05

Esattevolmente! :face_green:

Grazie per averli avvisati!

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 884
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Bias su finale a mosfet

Messaggio da raf71 » 13/04/2013, 14:45

robi ha scritto:Esattevolmente! :face_green:

Grazie per averli avvisati!
spero ti siano stati di aiuto.
Napoletani si nasce.....

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7374
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Bias su finale a mosfet

Messaggio da Kagliostro » 14/04/2013, 13:51

Peccato che non puoi starci con due toroidali

Banzai ne ha da 50v-0-50v 625VA a circa 100€ scarsi

(oppure da 55v-0-55v 500VA per circa la stessa cifra)

e per un 30€ da Tubetown trovi toroidali da 250v 100mA

K

Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1848
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: Bias su finale a mosfet

Messaggio da Vicus » 14/04/2013, 14:18


Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 884
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Bias su finale a mosfet

Messaggio da raf71 » 16/06/2013, 20:08

Allora....finalmente funziona.
Ho riavvolto il trafo, anche se dovrei dire, l'ho riparato. Si perchè mentre svolgevo i secondari a bassa tensione, ho notato una ammaccatura. Come se fosse caduto. Infatti il secondario HT era interrotto lì.
Dopo averlo riavvolto, con tanta pazienza, ho perso "solo" 2 Volt dopo la rettifica.
Veniamo però al finale. Qui ho qualche perplessità.
Come suggeritomi da Robi, ho tarato il trimmer per avere 25mV sulle resistenze di source. Però ho dovuto fare sta cosa sul mosfet che "tira" di più. Mi spiego meglio....dopo aver messo il tester su una resistenza a caso, la lettura era 0mV, ho agito sul trimmer per avere 25mV. Mi sono però accorto che l'aletta di raffreddamento si è riscaldata subito.
Allora sono tornato indietro fino a leggere 1mV ed in questa condizione ho notato che due degli 8 finali non conducevano, 0mV sulle res di source, mentre per gli altri 6 ce ne fossero stati 2 simili. I valori letti selle res di source variavano da 1mV a 13mV.
Quindi ho regolato il trimmer per avere 25mV sul mosfet che "tira" di più.

Dopo un paio d'ore di funzionamento su carico a bassa potenza, ho collegato il generatore sinusoidale ed ho misurato quanta potenza viene fuori. Sono 230W su 6,2ohm.

Adesso vi chiedo, i finali, in questo caso mosfet, non matchati, possono influire sulla riparazione fatta? Vi chiedo questo perchè l'ultima cosa che voglio è rifilare bidoni.
Sta di fatto che la prossima volta che comprerò dei mosfet, devo farmeli selezionare.

Per i più curiosi farò qualche foto al trafo riavvolto, non è che sia perfetto però funziona.

Ringrazio Vicus per l'aiuto morale e materiale, senza di lui avrei dovuto spendere un patrimonio per le flame proof
Ringrazio anche Robi per le dritte ed il supporto, e non ultimo il buon Kagliostro sempre disponibile a risolvere i problemi.

Saluti a tutti
Raffaele
Napoletani si nasce.....

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7315
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Bias su finale a mosfet

Messaggio da robi » 16/06/2013, 20:28

Ciao, è normale che non sia bilanciato, e che vi siano forti differenze fra i vari mosfet. Non preoccuparti. Inoltre puoi decidere di salire un pelo con la corrente massima.

Che valori leggi al momento sugli otto resistori?

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 884
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Bias su finale a mosfet

Messaggio da raf71 » 17/06/2013, 0:07

Grazie Robi...in effetti è da stamattina che sta su carico col cd collegato... sta andando a 1/3 di potenza e non da problemi.

I valori sulle res da 0,56ohm sono:
Q7 = 4,5mV > 8mA
Q8 = 18mV > 32mA
Q9 = 15mV > 26mA
Q10 = 13mV > 23mA
Q11 = 12mV > 21mA
Q12 = 26mV > 46mA
Q13 = 6mV > 10mA
Q14 = 10mV > 17,8mA

Come puoi vedere non è il massimo, anzi direi che è il massimo del minimo.... :face_green:

Vabbè...allego qualche foto tra le quali ce ne sono due con le misure effettuate, la massima e la minima.
Domani la porto in sala da un amico e ci suono un po....vediamo che succede.
Saluti
Raf
Allegati
svt3.rar
(3.21 MiB) Scaricato 187 volte
Napoletani si nasce.....

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7315
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Bias su finale a mosfet

Messaggio da robi » 17/06/2013, 19:54

Io direi che puoi stare più che tranquillo. =)

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 884
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Bias su finale a mosfet

Messaggio da raf71 » 18/06/2013, 13:24

Ma tu sei profetico.... :face_green:
Tutto bene....in sala non ho avuto problemi.

Volendo tornare però un attimo alla questione del bias dei finali a stato solido, mi sembra di aver capito, nel mio caso, che per questo modello di mosfet, devo fare in modo da avere una potenza dissipata a riposo di circa 3W.
Come faccio a stabilire, tenendo conto dell'alimentazione, la corrente a riposo di un altro modello di finale?

Il ragionamento è un po come sulle valvole, solo che non devo avere il 70% di dissipazione a vuoto.

Saluti
Raffaele
Napoletani si nasce.....

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7315
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Bias su finale a mosfet

Messaggio da robi » 19/06/2013, 21:08

Ciao Raf,

tnt audio è sempre fonte di interessanti informazioni!
http://www.tnt-audio.com/clinica/bias_e.html

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7315
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Bias su finale a mosfet

Messaggio da robi » 08/01/2014, 2:03

Un altro anno, un altro ampli, stesso :mang: modello, stesso problema, ma...
Soluzione diversa.

Le finali questa volta si sono portate dietro le driver, domani devo ricominciare a smontare e poi rimontare. Che sprayball.

Spero torni utile ad altri.

Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1848
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: Bias su finale a mosfet

Messaggio da Vicus » 08/01/2014, 12:58

Posso aggiungere che su quel finale per riuscire a non avere distorsione di crossover ho dovuto tenere il bias abbastanza alto.

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7315
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Bias su finale a mosfet

Messaggio da robi » 16/01/2014, 1:50

No news yet. Non ho più avuto tempo.
Spero nel weekend, anche perchè nel prossimo mese sarò via almeno 20gg :pasc:

Rispondi