Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

100Watt rms su 8ohm

Discussioni di carattere generale sugli amplificatori a stato solido...
Rispondi
Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 819
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

100Watt rms su 8ohm

Messaggio da raf71 » 29/10/2015, 2:36

Salve a tutti.
Sto costruendo il fratellino dell'ampli montato nello chassis del trademark60.
Ho però un piccolo problema....non riesco a trovare un finale, se non in classe D a quattro o sei uscite e con ventole che fanno più rumore della mia special truccata.
Qualcuno di voi ha uno schema di un finale, che non sia l' FT15 di FE, che alimentato a +/- 50V dia effettivamente 100watt su 8ohm?

Vi ringrazio tutti anticipatamente.
Raffaele
Napoletani si nasce.....

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7141
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: 100Watt rms su 8ohm

Messaggio da robi » 29/10/2015, 16:59

Ciao,

Scavando un po' la rete tho trovato questo, ma va verificato.
http://valveaudio.tripod.com/images/schematics/200w.JPG

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 819
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: 100Watt rms su 8ohm

Messaggio da raf71 » 02/11/2015, 22:40

Ciao Robi.
Grazie per la segnalazione, ma il mio pc, antidiluviano, non mi apre la pagina......
Nel frattempo, tra un radar e l'altro, cerco anch'io.

Saluti.
Raffaele
Napoletani si nasce.....

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7099
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: 100Watt rms su 8ohm

Messaggio da kagliostro » 02/11/2015, 22:59

Ecco lo schema di Robi
200w.JPG
cliccare sull'immagine per ingrandire

:ciao:

K

Rispondi