Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Solid State 5w high gain

Discussioni di carattere generale sugli amplificatori a stato solido...
Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 823
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Solid State 5w high gain

Messaggio da raf71 » 22/11/2017, 14:28

Ciao Sweeney.
Quel particolare alimentatore lo usai su una pedaliera. Naturalmente non dovendo erogare tanta corrente, 6 pedali in tutto, andava bene. Ricordo che me lo procurò la persona alla quale cablai la pedaliera ed era uno di quelli con il selettore di uscita.
Napoletani si nasce.....

Avatar utente
SweeneyTodd
Diyer Esperto
Diyer Esperto
Messaggi: 440
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Solid State 5w high gain

Messaggio da SweeneyTodd » 23/11/2017, 15:34

Ok, grazie Raf. ;)

Comunque, ora che ho suonato meglio col pedale Triple Wreck mi rendo conto con dispiacere che a certi settaggi il volume è proprio pochino. Col gain a 0 devi avere il volume al massimo per avere il volume uguale a quello bypassato. Se abbassi il gain cominci ad avere il volume anche leggermente sotto il bypass, la distorsione ha un po' di compressione. In pratica il volume devi tenerlo sempre al massimo, tranne quando col gain da 8 in su puoi permetterti di abbassarlo un tantino.
A basso gain non è che suoni granché bene, però... è un peccato. E non credo che ci siano modi per poter avere più volume di quello che ha. Posto lo schema, ma non sono ottimista.
Allegati
wampler_triple_wreck.gif

Overdrive
Diyer Aiutante
Diyer Aiutante
Messaggi: 96
Iscritto il: 07/03/2015, 23:54
Località: Monza

Re: Solid State 5w high gain

Messaggio da Overdrive » 23/11/2017, 16:48

Ciao. A livello teorico ti direi di alzare il guadagni di uno dei due stadi attorno a IC2a o IC2b. Per esempio abbassando R19 o alzando R18.

Marco

Avatar utente
raf71
Diyer Eroe
Diyer Eroe
Messaggi: 823
Iscritto il: 12/08/2010, 17:24
Località: Pozzuoli (NA)

Re: Solid State 5w high gain

Messaggio da raf71 » 23/11/2017, 20:56

R18. al posto di 47k, 100k....oppure R19 da 22k ma qui vai a cambiare un po il timbro.
Napoletani si nasce.....

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7125
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Solid State 5w high gain

Messaggio da kagliostro » 23/11/2017, 22:24

Per fortuna che c'è qualcuno che ne capisce, io seguo il thread, ma per gran parte è arabo per me :????:

Franco

Avatar utente
SweeneyTodd
Diyer Esperto
Diyer Esperto
Messaggi: 440
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Solid State 5w high gain

Messaggio da SweeneyTodd » 23/11/2017, 23:03

Figurati se ci capisco qualcosa io! [icon_e_biggrin.gif]
Vedo di impararne un po', allora.

Per quanto riguardo R18 e R19, non ho capito una cosa, in entrambe le modifiche cambierà il timbro? :hummm_1:

Si potrebbe, non so, abbassare R16, o non c'entra nulla?

Avatar utente
SweeneyTodd
Diyer Esperto
Diyer Esperto
Messaggi: 440
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Solid State 5w high gain

Messaggio da SweeneyTodd » 24/11/2017, 17:54

Tutto ok, grazie per l'aiuto, ho risolto. Poi vi racconto meglio.

Avatar utente
SweeneyTodd
Diyer Esperto
Diyer Esperto
Messaggi: 440
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Solid State 5w high gain

Messaggio da SweeneyTodd » 24/11/2017, 19:01

Grazie intanto per le dritte su che resistenze agire per avere più volume, può sempre tornare utile per il Triple Wreck dell'ampli.
Per quanto riguarda il pedale, siccome era un problema il poco volume che non mi faceva stare tranquillo, nonostante questo problema salti fuori spesso anche con il pedale originale, ho deciso di aprirlo e tirar fuori la scheda per confrontarla quanto meglio potevo con l'altro circuito che tengo in serbo perl l'ampli. In effetti quest'ultimo ha più volume.
Fatto tante verifiche, e alla fine sono saltati un paio di errori, uno era il posizionamento di un diodo, leggermente fuori posto, che con mia grande delusione non mi ha risolto il problema. (Devo aver pasticciato un po' precedentemente, perchè mi ero accorto di averlo saldato questo diodo con l'orientamento invertito e nel risaldarlo ho sbagliato a posizionarlo).
Poi confrontando il lato saldature delle due schede è saltato fuori il secondo errore. Era un condensatore da 1uF con un reoforo fuori posto, era difficile da vedere perchè il condensatore è grande, vicino ad una zona densamente popolata. Inconvenienti delle stripboard, ma ci sta, e poi ho imparato un altro modo per cercare gli errori.
E poi i voltagi erano uguali, un problema subdolo, era.

Insomma ho chiuso il tutto e fatto diverse prove, anche andate male per la fretta (dimenticavo di inserire l'alimentatore, il pot del volume era a zero e me ne sono accorto quando l'ho riaperto di nuovo, e cose così).
Ora metto le manopole e ho finito.

Ci sentiamo al prossimo intoppo.

PS Musikding, non l'avevo considerato perchè ancora non mi interessava, ha un alimentatore da 18v 2A. Sarà adatto?

Avatar utente
SweeneyTodd
Diyer Esperto
Diyer Esperto
Messaggi: 440
Iscritto il: 17/04/2016, 10:36
Località: Salento

Re: Solid State 5w high gain

Messaggio da SweeneyTodd » 06/12/2017, 12:44

Testato ancora il TDA2003. Per ridurre il rumore le masse sono congiunte tutte sulla massa sul pot, e l'ho schermato con la carta stagnola, ma l'alimentatore da 12v per led rimane inutilizzabile, anche riducendo l'oscillazione e un minimo il rumore (sempre troppo alto) rimane il fatto che sento la corrente sull'hardware della chitarra e sulle masse. Troppo brutta come cosa! :down:
Come già detto va meglio l'alimentatore da 12v dell'hard disk.

E ho trovato un alimentatore per ricaricare la batteria di una vecchia fotocamera: 15v, ma soli 1.2A. Penso sufficiente per il solo TDA2003, non abbastanza per l'intero ampli.
Ad ogni modo il rumore è allo stesso livello dell'alimentatore dell'hard disk, un po' più di volume e sembra avere una riserva di pulito maggiore, anche se ad alti settaggi c'è sempre troppa distorsione. Immagino che a 18v andrà ancora meglio. Ma più che altro dovro fare un cambio nello schema.
Penso di sostituire la resistenza R2, che da 2.2R si dovrà alzare. Serve a settare il gain, appunto, prevedo altri miglioramenti in questo senso.

E pensavo, per il rumore, di usare anche un condensatore da 4700uF al posto del 2200uF come filtro sull'alimentazione, ma è una cosa da vedere con calma in seguito.

Scusate se non posto per l'ennesima volta lo schema. :pardon1:

Altro piccola informazione. Non ricordo più di averlo accennato, ma avevo pensato di includere un noise gate da dosare con un pot sul Triple Wreck (già trovato il sistema) disinseribile con uno switch dal retro dell'ampli, ma visto che la versione pedale è solo un po' rumorosa e solo a livelli di gain molto alto forse ne faccio a meno. Il tutto è da rivedere in corso d'opera.

Rispondi