Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Problema regolazione bias 18 Watt

Problemi con un ampli? Esponili qui!
Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1844
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: Problema regolazione bias 18 Watt

Messaggio da Vicus » 03/06/2013, 19:05

-14V tra catodo e griglia vanno bene. Perché non dovrebbero andare?

nico1234
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 38
Iscritto il: 19/11/2012, 1:23

Re: Problema regolazione bias 18 Watt

Messaggio da nico1234 » 03/06/2013, 19:15

non so perchè mi ero fissato sui 12... comunque oltre a aumentare il voltaggio al catodo aumente di una ventina di volts all'anodo e alla griglia

Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1844
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: Problema regolazione bias 18 Watt

Messaggio da Vicus » 03/06/2013, 19:25

Secondo te perché hai questo STRANO effetto?

nico1234
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 38
Iscritto il: 19/11/2012, 1:23

Re: Problema regolazione bias 18 Watt

Messaggio da nico1234 » 03/06/2013, 19:31

non ne ho idea..
puoi spiegarmi per favore?

Avatar utente
Vicus
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1844
Iscritto il: 15/07/2007, 18:43
Località: Rossano Veneto VI

Re: Problema regolazione bias 18 Watt

Messaggio da Vicus » 03/06/2013, 19:49

Dai dai su che ci arrivi da solo, spremiti le meningi. La pappa pronta fa comodo a tutti ma poi se nessuno ti aiuta muori di fame.

Se aumenti la corrente assorbita cala la tensione all'anodo... perché? Forse perché il tuo generatore di tensione equivalente ha una resistenza interna non trascurabile?

nico1234
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 38
Iscritto il: 19/11/2012, 1:23

Re: Problema regolazione bias 18 Watt

Messaggio da nico1234 » 04/06/2013, 11:51

capito, quindi niente di grave
grazie della spiegazione :)

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 681
Iscritto il: 10/10/2012, 13:05

Re: Problema regolazione bias 18 Watt

Messaggio da Fabio182 » 16/09/2017, 11:22

Salve a tutti!riesumo il post perché ho più o meno lo stesso problema... stesso finale, e stesse tensioni di partenza (290vac) quindi rettificate ne misuro 320, ho messo una res da 470 r su ogni valvola (equivalenti a 235 r se fossero in comune) non ho fenomeni di Red plating (li ho risolti alzando la r catodo) ma da oscilloscopio risulta un ripple elevato,mi basterà cambiare il primo cap da 47 a 100 uF?o anche l'anodica troppo alta crea scompensi alle finali?
VDC sui catodi 13.1v

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7329
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema regolazione bias 18 Watt

Messaggio da kagliostro » 16/09/2017, 13:37

Per me 320V su delle EL84 possono anche starci

K

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7280
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Problema regolazione bias 18 Watt

Messaggio da robi » 16/09/2017, 22:32

Quanto ripple hai? Considera che é un push pull.

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 681
Iscritto il: 10/10/2012, 13:05

Re: Problema regolazione bias 18 Watt

Messaggio da Fabio182 » 17/09/2017, 0:31

Ciao Robi, purtroppo non te lo so quantificare (vedo se posso fare Delle misurazioni nei prossimi giorni) il fenomeno è emerso collegando l'uscita a un oscilloscopio e l'onda era molto "ballerina" per questo il tecnico mi ha suggerito di aumentare il cap...controllerò per scrupolo anche i diodi,non vorrei ce ne fosse uno rotto/difettoso

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7280
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Problema regolazione bias 18 Watt

Messaggio da robi » 17/09/2017, 9:33

Ma il ripple era sull'alimentazione o sull'uscita? PI e finali sono piuttosto immuni dal ripple.

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 681
Iscritto il: 10/10/2012, 13:05

Re: Problema regolazione bias 18 Watt

Messaggio da Fabio182 » 18/09/2017, 9:50

Mi suggeriva -il tecnico- sull'alimentazione,dato lo spettro dell oscilloscopio sembrava prendere tutto l'ampli..

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7280
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Problema regolazione bias 18 Watt

Messaggio da robi » 18/09/2017, 16:55

Non voglio mancare di rispetto a nessuno, ma il tecnico si occupa di valvolari o è più specializzato sui transistor?
Diciamo che i transistor solitamente hanno filtri più generosi dei valvolari, e meno ripple.
Non vorrei volesse sovrafiltrarti l'ampli anche quando non necessario.

Ma ripeto, non voglio mancare di rispetto a nessuno, perchè non so chi sia.

Avatar utente
kagliostro
Amministratore
Amministratore
Messaggi: 7329
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Problema regolazione bias 18 Watt

Messaggio da kagliostro » 18/09/2017, 19:22

Se proprio devi fare una prova, non cambiare ancora nulla

colleghi in parallelo al cap un altro cap con tensione e capacità adeguati usando dei coccodrilli (occhio a collegarli bene prima di dare tensione e poi a scaricare con una res in parallelo prima di maneggiare)

dovresti riuscire (suonando un po') a capire quale sia la situazione e se ti piace la mod

K

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7280
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Problema regolazione bias 18 Watt

Messaggio da robi » 18/09/2017, 21:46

Consiglierei di collegare già il resistore in parallelo al condensatore col coccodrillo.
Prima di toccare qualsiasi cosa, coccodrillo incluso, verifica che la tensione sia inferiore a 10 V.

Rispondi