Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Sbalzi di volume

Problemi con un ampli? Esponili qui!
Rispondi
giordydiver
Diyer Esperto
Diyer Esperto
Messaggi: 277
Iscritto il: 02/07/2014, 11:29

Sbalzi di volume

Messaggio da giordydiver » 06/09/2018, 23:11

Ragazzi ho un problema con una testata e volevo un vostro parere. La testata è un clone jtm50 e per un intero anno ha funzionato alla grande, qualche mese fa ho installato un ppimv lar-mar e ho notato che l'ampli scaldava piu del dovuto pero suonava perfetto quindi ho ingnorato la cosa, adesso succede che ho degli sbalzi di volume terribili. Cosa puo essere?

Pensando a quanto ho fatto le modifiche mi sono ricordato di non aver ricontrollato il bias delle finali dopo l'installazione, puo essere che era tarato troppo alto e mi sono giocato le finali? Altra ipotesi qualche saldatura fredda nell'intorno...

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7341
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Sbalzi di volume

Messaggio da robi » 07/09/2018, 8:07

Ciao,

innanzitutto bisogna sapere COSA hai seguito come schema e COME lo hai realizzato.
Inoltre bisogna sapere COME si presenta il problema, con che durata e frequenza.
Quando si lavora su ciò che è a diretto contatto con la tensione di bias, quest'ultimo va ricontrollato sempre.

giordydiver
Diyer Esperto
Diyer Esperto
Messaggi: 277
Iscritto il: 02/07/2014, 11:29

Re: Sbalzi di volume

Messaggio da giordydiver » 07/09/2018, 13:11

Si presenta abbastanza spesso. Per il master ho usato un pot stereo da 250K e due resistenze da 2.2M.

Per il bias lo so l'ho proprio dimenticato

Rispondi