Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

deefasi esagerata su finale stereo valvolare

Problemi con un ampli? Esponili qui!
Rispondi
ADuri
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 39
Iscritto il: 02/05/2012, 20:59

deefasi esagerata su finale stereo valvolare

Messaggio da ADuri » 09/09/2019, 15:03

Salve a tutti,
è da pareccchio che non frequento.

Ho ripreso un mio vecchio amplificatore a valvole single-ended con ecc82 e EL34 su circuitazione Nuova elettronica.
Suona ancora piuttosto bene ma ha un comportamento molto strano che non riesco a capire.
Se tolgo l'ingresso da un canale suona più forte e, sembra, meglio e sento in entrambi i canali.
Premetto che non ho fatto la prova cortocircuitando l'ingresso inutilizzato.
Ho rivisto i collegamenti dei secondari dei trasformatori d'uscita e sembrano corretti.
E' possibile che sia l'alimentatore, comune ai 2 canali, a creare questa situazione.

ciao
Antonio

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7453
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: deefasi esagerata su finale stereo valvolare

Messaggio da Kagliostro » 09/09/2019, 20:04

Non è che per caso il problema sia in un collegamento non voluto che unisce in qualche modo i due canali a livello di pre ?

K

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7359
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: deefasi esagerata su finale stereo valvolare

Messaggio da robi » 16/09/2019, 20:34

Sarebbe utile avere uno schema e qualche foto.

Rispondi