Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Finale ECL86

Problemi con un ampli? Esponili qui!
Rispondi
Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Finale ECL86

Messaggio da Fabio182 » 28/11/2017, 18:46

buongiorno, ho un problema su un ampli. La base è la marshall silver Jubilee (ceriatone 2550) ma il finale è un 18W con due ECL86. Il problema è che dopo 4/5 di volume ogni volta che suono una nota prima vine emesso un colpo dal cono e poi la nota si esaurisce distorcendo...dopo aver visto e rivisto l oshcmea ho trovato una cosa strana : sulle griglie della P.I (normalmente pin 2 e 7 di una ECC) misuro verso massa 12,3 VDC. Per caso o meno è la stessa tensione che misuro tra i catodi delle finali (un po' alta ma niente red plating).

L'unico motivo che mi viene inmente è che la tensione positiva sia portata dal feedback, è possibile? ho per caso invertito lo 0 e l'8 ohm del t.u?

allego schemi

Non ho fatto il circuito D.I. ma dubito influisca
Allegati
bogen_schem2.jpg
2550redraw.gif

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7163
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Finale ECL86

Messaggio da robi » 29/11/2017, 11:00

Ciao,
il pin 8 è a massa, non può essere allo stesso potenziale del catodo.
Sicuro di non aver sbagliato qualche saldatura o collegamento?

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Re: Finale ECL86

Messaggio da Fabio182 » 29/11/2017, 12:26

Pin 8? Delle ECL? Nello schema Marshall compaiono 2 el34 ma io non le ho usate

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7163
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Finale ECL86

Messaggio da robi » 29/11/2017, 12:37

Il Pin 8 delle ECL86 è riferito a massa, se hai fatto correttamente i collegamenti.
Devi leggere 0 Vdc fra lui e massa.

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Re: Finale ECL86

Messaggio da Fabio182 » 29/11/2017, 13:34

Infatti li leggo 0... è tra i pin 1 e massa che leggo 6.8vdc quindi sui triodi...per l'esattezza ho 198vdc sugli anodi (pin 9) e 23vdc al catodo (pin 2+pin 2)

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7163
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Finale ECL86

Messaggio da robi » 29/11/2017, 14:36

Guarda dove sono collegati gli ingressi della PI: c'è la corrente di entrambi i triodi su quel 56k, quindi è normale tu abbia una tensione positiva.
Puoi postare lo schema di cosa hai realizzato, nello specifico?

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7163
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Finale ECL86

Messaggio da robi » 29/11/2017, 14:37

Te lo chiedo perchè parli di feedback, ma nello schema postato non c'è nessun feedback sul finale.

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Re: Finale ECL86

Messaggio da Fabio182 » 29/11/2017, 15:08

Il feedback l'ho copiato dallo schema Marshall...avevo pensato anche io che la tensione venisse dalle resistenze da 1m che collegano il catodo alle griglie...quindi il problema potrebbe non essere lì...do un occhiata alla parte del tone stavo perché aumentando i medi aumenta anche il volume è il pot del volume crea rumori (distorsioni e crepitii) solo a metà corsa,al massimo e al minimo no

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7163
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: Finale ECL86

Messaggio da robi » 30/11/2017, 0:25

Proprio per questo ti chiedo lo schema, per sapere come hai fatto il finale. Sia come schema sia come realizzazione.

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Re: Finale ECL86

Messaggio da Fabio182 » 30/11/2017, 17:45

In allegato lo schema che ho utilizzato,quindi Marshall+le ECL 86 con i valori che ho utilizzato, sono partito dal return perché inserendo un jack nel send non sento problemi...i problemi svaniscono anche togliendo il fusibile del t..u...ho persino pensato che sia il t.u. il problema perché anche cambiando le valvole resta...fa uno spernacchiamento da vol 4 a Volume 8...agli estremi della corsa del potenziometro non da problemi...

Allegati
1512056694689-1983932883.jpg

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Re: Finale ECL86

Messaggio da Fabio182 » 30/11/2017, 19:39

piccolo aggiornamento : a un certo punto il pin 6 della ECL (l'anodo del pendtodo) ha iniziato a fare un arco elettrico accanto al pin 5 (filamenti) una volta scollegato e isolato ho riacceso l'ampli lavorando come un single ended e non faceva nessun tipo di rumore (volume più basso ma comprensibile) ho quindi smontato il T.U. e ho notato che c'era una giunzione al'linterno delle spire del primario, il tester misurava 138 ohm tra Anodo-ct e anodo2-ct e 276 ohm tra gli anodi...evidentemente il segnale aveva problmi a superare la giunzione o forse stava rovinando le spire vicino...

Fabio182
Diyer Eroe
Diyer Eroe
Messaggi: 678
Iscritto il: 10/10/2012, 13:05

Re: Finale ECL86

Messaggio da Fabio182 » 07/12/2017, 0:48

Dopo aver sostituito il t.u. lo spernacchiamento è sparito ma il volume funziona solo all' inizio della corsa,dal vol. 3 in poi si sente il suono bassissimo e molto distorto anche sul pulito,idee? Potrebbe essere la resistenza da 10k tra il catodo della p i e il presence?sullo schema delle ECL86 la mettono da 56k...

Rispondi