Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

Tweed Deluxe 5E3

Discussioni di carattere generale sugli amplificatori valvolari...
darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 23/12/2017, 14:06

Grazie K, se non vi scrivo in questi giorni è perché sono esploso.. a parte gli scherzi, se arrivano due condensatori del cavolo, lo finisco entro domani..

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 26/12/2017, 13:41

Quasi pronto, mancano solo due condensatori e i jack di ingresso.. ho testato le varie saldature ed è tutto ok, fatta la prova del 9 inserendo la presa e funziona, non sono ancora esploso.. la lampada funziona, non trovo anomalie ed è schermato bene.. domani credo di finirlo.. buone Feste a tutti comunque :ang:
IMG_20171226_120923.jpg
IMG_20171226_120948.jpg
IMG_20171226_120954.jpg

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7366
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Tweed Deluxe 5E3

Messaggio da Kagliostro » 26/12/2017, 15:14

:numb1:

Buone Feste anche a te

K

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 27/12/2017, 17:48

Ciao ragazzi, ho completato l'amplificatore, dopo un pò di casini sono riuscito a farlo funzionare ma.. ho notato che sul layout la resistenza sui jack di ingresso sta collegata tra punta e ground e dal ground ritorna sulla punta :down: ho scollegato quel pezzo che ritorna sulla punta e.. suona.. ma come a JAZZGUITAR ho problemi di ronzio sia a bassi volumi e aumentano con l'aumentare del volume.. non so se sia un problema di masse o altro.. i jack di uscita vanno colleagati sul punto di massa o basta colleagre sul secondo cavo del TU? un'altra domanda, è normale che l'ampli saturi a volume 1?

Jazzguitar
Diyer
Diyer
Messaggi: 127
Iscritto il: 19/06/2017, 14:20

Re: Tweed Deluxe 5E3

Messaggio da Jazzguitar » 27/12/2017, 18:38

Ciao Darpyx,
Per prima cosa complimenti per l’ottimo lavoro, ho visto le foto, bello veramente.
Allora saturare ad 1 di volume assolutamente no, controlla bene tutte le masse, probabilmente c’è qualche collegamento errato e/o saldatura “fredda”. Deve suonare bene anche a volumi sostenuti, satura giocando con le manopole, comunque sempre dopo metà dei volumi.
Ti dico, come K mi disse una volta, prima o poi suonerà bene. Ricontrolla tutto e le tensioni nei vari punti!
Facci sapere.
Buone feste :salu:

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 27/12/2017, 20:52

Ciao e grazie mille ;) le tensioni le misuro mettendo a massa il negativo del tester e provando i vari pin con il positivo?

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 27/12/2017, 20:59

Mi faresti uno schemino del collegamento dei jack di ingresso? Che non si capisce tanto

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7366
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Tweed Deluxe 5E3

Messaggio da Kagliostro » 27/12/2017, 21:31





K

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 27/12/2017, 22:52

Grazie K.. era come avevo deciso di collegarli io.. domani provo

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 28/12/2017, 12:04

Allora ho collegato come da foto e ho ancora problemi.. funziona e si sente bene ma alzando il volume sento ancora ronzii.. collegato tutto bene, tutte le masse sullo star ground collegato allo chassis dell'ampli.. solo che nei due canali normal e bright, nei jack dove è presente la resistenza, suona in quel modo.. se collego la chitara negli altri due jack spernacchia e non suona.. non so più cosa fare...

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 28/12/2017, 19:15

Jazz tu vome hai risolto sul tuo? Il problema è quell'hum che dicevi.. a parte che due jack non funzionano.. ma ho quel problema dell'hum probabilmente del ta e non ho capito come collegare le due res da 100k

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7366
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Tweed Deluxe 5E3

Messaggio da Kagliostro » 28/12/2017, 19:27

A quali resistenze da 100K ti riferisci ?

K

darpyx
Diyer
Diyer
Messaggi: 110
Iscritto il: 09/01/2012, 20:28

Re: Tweed Deluxe 5E3

Messaggio da darpyx » 28/12/2017, 19:54

Da 100 ohm scusate.. sul post di jazzguitar, robi ha detto di provare a mettere due resistenze da 100 ohm riferite a massa.. in che modo?

Avatar utente
Kagliostro
Amministratore
Amministratore
Messaggi: 7366
Iscritto il: 03/12/2007, 0:16
Località: Prov. di Treviso

Re: Tweed Deluxe 5E3

Messaggio da Kagliostro » 28/12/2017, 22:43



leggi Artificial Centre Tap ed anche Humdinger

qui http://www.valvewizard.co.uk/heater.html

K

Jazzguitar
Diyer
Diyer
Messaggi: 127
Iscritto il: 19/06/2017, 14:20

Re: Tweed Deluxe 5E3

Messaggio da Jazzguitar » 29/12/2017, 2:43

Buonasera a tutti Voi Amici,
:salu: :salu:
Si è così, ho adottato la soluzione de CT artificiale, disponendo i due resistori riferiti a massa. Il risultato è notevole, ma ancora non soddisfacente, in quanto il ronzio è diminuito del 65%, ma ancora da fastidio alzando i pot. Dei volumi, oltre il valore di 6.
Adesso vorrei provare a sostituire il cablaggio dei jack d’ingresso segnale con cavetto schermato, (ovviamente dopo le feste). Poi vi farò sapere, ovviamente se darpyx riesce ad ottenere risultati prima, è gradita la spiegazione.
Grazie e buon anno a tutto il forum.
:salu: :salu: :bye1: :bye1:

Rispondi