Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

rumori clone bassman 5f6a

Discussioni di carattere generale sugli amplificatori valvolari...
Jazzguitar
Diyer
Diyer
Messaggi: 101
Iscritto il: 19/06/2017, 14:20

Re: rumori clone bassman 5f6a

Messaggio da Jazzguitar » 21/06/2017, 8:28

E' tutto ben pulito?? In un lavoro fatto poco tempo fa avevo lo stesso problema causato dagli schizzi di pasta flussante accumulati, che entravano in conduzione provocando rumori e disturbi. Potresti indicarmi quale kit hai usato e dove l'hai acquistato? Vedo ottimi Orange drop! Saluti

Avatar utente
mastrococco
Garzone di Roger Mayer
Garzone di Roger Mayer
Messaggi: 1305
Iscritto il: 16/01/2012, 14:13
Località: Cesena

Re: rumori clone bassman 5f6a

Messaggio da mastrococco » 22/06/2017, 13:57

Ciao, non so se è il caso del nostro amico ma spesso e volentieri non ci si rifa ad un kit ma si prendono i componenti separati. Tra l'atro ti da la possibilità di scegliere ogni singolo componente.

nike_spike
Elettrone Impazzito
Elettrone Impazzito
Messaggi: 40
Iscritto il: 17/08/2008, 16:22
Località: Sondrio

Re: rumori clone bassman 5f6a

Messaggio da nike_spike » 10/11/2017, 18:49

Ciao,
sicuramente risolto, ma visto che si parla spesso di schemi errati, layout di montaggio errati, sono solo io che ho visto la massa del jack del canale bright disconnessa dal "Preamp Ground" ?

Questo sicuramente è causa di rumore ma al di là di questo; il fatto di saper cosa si sta facendo, avrebbe a mio avviso, dovuto istintivamente portare a connettere alla massa a cui ho collegato il canale "normal" anche il canale "bright", indipendentemente da come sia stato disegnato il layout.

Non ne convenite?

Rispondi