Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

shielding che non va

Forum di discussione generale sulla liuteria.
Rispondi
ancoil
Diyer
Diyer
Messaggi: 102
Iscritto il: 24/12/2012, 15:49

shielding che non va

Messaggio da ancoil » 21/06/2013, 21:57

ciao a tutti,
ho eseguito una schermatura di una vecchia strato seguendo la guida proposta da guitarnuts http://chitarra.accordo.it/article.do?id=2316
a eccezzion fatta delle seguenti modifiche:
ho twistato i fili uscenti da pu,
ho eliminato il condensatore perchè inutile,
ho collegato la schermatura al nodo di massa,
e ho schermato anche le plastiche dei pickup, collegando il rame con la schermatura..
il tutto è stato eseguito con la massima pulizia e attenzione utilizzando per l'out un buon cavo stereo e per la schermatura il rame in fogli adesivi opportunamente collegato fra striscia e striscia..

l'effetto finale è che un po di ronza dei singoli c'è, ma c'è anche il problema toccando la chitarra in qualunque punto si sente nell'ampli.. se appoggio la mano sui pot, o sento fortissimo il tac tac dello switch che scorre.. ecc..

specifico che non ho schermato il vano molle ne il vano jack.

Avatar utente
Fix_Metal
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1955
Iscritto il: 28/07/2008, 3:44
Località: Bergamo
Contatta:

Re: shielding che non va

Messaggio da Fix_Metal » 22/06/2013, 9:40

la guida proposta da guitarnuts
Male! I pot hanno sempre un foglio di alluminio che collega le carcasse fra loro, quindi se hai seguito ciecamente quella guida hai già ground loops (così come fa Fender da anni!).
Inoltre spero tu non abbia fatto il centro stella sul pot volume, perchè il calore tipicamente distrugge il wafer, con la conseguenza che il pot gracchia/non funziona più. Inoltre non riesci mai a fare una stagnatura ottimale dei fili.
ho twistato i fili uscenti da pu
Cosa buona e normale
ho collegato la schermatura al nodo di massa
Ecco, come hai fatto?
e ho schermato anche le plastiche dei pickup, collegando il rame con la schermatura..
Furbo visto che si tratta di bobine singole, così hai anche un po' di ciccia in più ;)
cavo stereo
Perchè? Usi schermo + un filo per la massa?
e per la schermatura il rame in fogli adesivi opportunamente collegato fra striscia e striscia..
Nei miei esperimenti passati di schermatura, era proprio questo il problema....
toccando la chitarra in qualunque punto si sente nell'ampli..
e questo il risultato.
specifico che non ho schermato il vano molle ne il vano jack.
Ovviamente non serve.

Fai qualche foto del lavoro, così si capisce meglio come l'hai realizzato.

Avatar utente
Fix_Metal
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1955
Iscritto il: 28/07/2008, 3:44
Località: Bergamo
Contatta:

Re: shielding che non va

Messaggio da Fix_Metal » 22/06/2013, 9:52

Ti linko delle foto al mio ultimo lavoro, proprio su una Strat. Considero di aver raggiunto lo stato dell'arte in questa materia.
E' necessario usare del nastro di rame sottile (su Ebay ne trovi a bizzeffe in UK, io lo prendo da questo venditore) per la schermatura, perchè facile da lavorare. Qui a BG non l'ho mai trovato, nei colorifici hanno solo fogli di rame spessi 1mm o più, impensabile da utilizzare. E' necessario che la schermatura sia collegata in un punto al centro stella. Nelle foto non avevo ancora completato il tutto, ma ti ho modificato quella principale per farti capire 2 cose.

ImmagineImmagine

ancoil
Diyer
Diyer
Messaggi: 102
Iscritto il: 24/12/2012, 15:49

Re: shielding che non va

Messaggio da ancoil » 22/06/2013, 10:07

ciao, la schermatura è stata collegata al nodo di massa tramite un cavo crimpato e saldato a una rondella avvitata alla schermatura. il nodo di massa è rimasto volante ben isolato nella guaina termostringente.
ho usato nastro di rame sottile reperito da banzai, e ho usato del cavo stereo soltando dal pot volume al jack, collegando la calza sulla massa dal lato del jack e non collegandola dall'altro lato in maniera da schermare il cavo.. il lavoro è stato eseguito con la massima perizia.. quindi nn riesco a capire ancora quale sia il problema..

Avatar utente
Fix_Metal
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1955
Iscritto il: 28/07/2008, 3:44
Località: Bergamo
Contatta:

Re: shielding che non va

Messaggio da Fix_Metal » 22/06/2013, 11:03

ancoil ha scritto:la calza sulla massa dal lato del jack
Io di solito porto il filo di massa dal jack al centro stella. Per l'eventuale cavo schermato saldo alla schermatura un filo che va al centro stella.
Ad ogni modo, disfati tranquillamente del cavo schermato, non serve a niente. L'ho usato per un sacco di wiring, ma cambia niente (anzi, aumenta la capacità indotta sul segnale, se vogliamo fare i puristi).
A sto punto fai foto.
Sei sicuro di aver collegato a massa il ponte?

ancoil
Diyer
Diyer
Messaggi: 102
Iscritto il: 24/12/2012, 15:49

Re: shielding che non va

Messaggio da ancoil » 22/06/2013, 11:35

Vedo di fare foto nel pome, è incredibile che nn si capisca quale sua il provlena

Avatar utente
robi
Amministratore
Amministratore
Messaggi: 7294
Iscritto il: 17/12/2006, 13:57
Località: Alba

Re: shielding che non va

Messaggio da robi » 23/06/2013, 11:43

Ciao ancoil, il motivo è lo stesso dell'altro thread:
non abbiamo sufficienti informazioni.

Quando apri thread come questo, includi sempre delle foto di ciò che hai fatto, e descrivi tutto nei minimi dettagli.

ancoil
Diyer
Diyer
Messaggi: 102
Iscritto il: 24/12/2012, 15:49

Re: shielding che non va

Messaggio da ancoil » 26/06/2013, 23:09

ciao a tutti ho fatto le foto, cmq viene riscontrato questo problema solo intorno al pickup del ponte dove picchiettando anche sulla mascherina o sul pot del volume si sente amplificato il picchiettio.. quindi sarà un problema del pickup.. a questo pickup ho sostituito i fili perchè troppo corti di fabbrica.... che è successo?
Allegati
IMG_1571.JPG
IMG_1569.JPG
IMG_1567.JPG

ancoil
Diyer
Diyer
Messaggi: 102
Iscritto il: 24/12/2012, 15:49

Re: shielding che non va

Messaggio da ancoil » 26/06/2013, 23:11

ecco un'atra foto..
Allegati
IMG_1572.jpg

ancoil
Diyer
Diyer
Messaggi: 102
Iscritto il: 24/12/2012, 15:49

Re: shielding che non va

Messaggio da ancoil » 06/07/2013, 5:32

ragazzi ho fatto un pò di foto ma nn ho avuto risposte, il rumore indotto dai pickup c'è anche a mascherina staccata ma aumenta appena inserisco il tutto nell'alloggio, e succede che se picchiettio sulla manopla lo sento nell'ampli!! che fare???

Avatar utente
Intripped
Diyer Eroe
Diyer Eroe
Messaggi: 513
Iscritto il: 06/12/2008, 9:38

Re: shielding che non va

Messaggio da Intripped » 06/07/2013, 7:59

io eliminerei la schermatura delle mascherine dei pickup - secondo me è inutile e penso che cambi un po' anche il suono dei pickup

per il fatto che i pickup siano microfonici non saprei... voglio dire: anche prima della schermatura se picchiettavi si sentiva amplificato? la microfonicità non si risolve con la schermatura
al limite si potrebbe pensare di ricerare i pickup, ma non è detto che sia necessario: se quando usi un suono bello distorto coi volumi alti non hai problemi di fischi o inneschi eccessivi (è ovvio che un po' ce ne saranno sempre, soprattutto se ti avvicini troppo alla cassa), allora si può farne a meno

EDIT: come già ti è stato detto, assicurati anche che il filo di massa del ponte sia collegato bene a tutte le altre masse: è quel filo saldato sulla piattina delle molle, nel vano dietro

EDIT2: controlla anche di non aver saldato al contrario i fili sulla presa jack! anzi fai questo come prima cosa, potrebbe essere la causa di tutto

Avatar utente
Fix_Metal
Braccio destro di Roger Mayer
Braccio destro di Roger Mayer
Messaggi: 1955
Iscritto il: 28/07/2008, 3:44
Località: Bergamo
Contatta:

Re: shielding che non va

Messaggio da Fix_Metal » 06/07/2013, 10:53

ancoil ha scritto:ragazzi ho fatto un pò di foto ma nn ho avuto risposte, il rumore indotto dai pickup c'è anche a mascherina staccata ma aumenta appena inserisco il tutto nell'alloggio, e succede che se picchiettio sulla manopla lo sento nell'ampli!! che fare???
Perchè da ste foto non si capisce niente di come hai saldato effettivamente le masse.
I miei consigli te li ho già dati, ma non hai nemmeno risposto rispetto a quelli. Ad esempio, mi sembra di averti già scritto di collegare la schermatura sottostante a quella sul battipenna in un solo punto. Dalle foto si intravede che hai fatto il risvolto del rame lungo tutto il percorso.

Rispondi