Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 681 risultati

da alexradium
10/08/2011, 13:16
Forum: TubeAmp (Problemi)
Argomento: ENGL con problemi di standby
Risposte: 30
Visite : 1903

Re: ENGL con problemi di standby

scusa,50 mA ottimali per le 6L6gc?
è un valore consigliato dalla Engl?
da alexradium
09/08/2011, 18:08
Forum: Effetti (Problemi)
Argomento: Boss Ds1 Mij Taiwanese problema level?!?
Risposte: 9
Visite : 1475

Re: Boss Ds1 Mij Taiwanese problema level?!?

tutti i componenti sono uguali allo schema? tutti funzionanti?
non è che magari non funziona il bypass e si missano i segnali?
da alexradium
09/08/2011, 17:58
Forum: Effetti (Problemi)
Argomento: overdrive de salvo e guv'nor2
Risposte: 11
Visite : 1095

Re: overdrive de salvo e guv'nor2

per il primo non resta che fare il true bypass o farlo passare in un looper che ha la stessa funzione
il guvnor fa ronzio?
siccome è molto simile al crunch box che è silenziosissimo io proverei a mettere un LM833 e magari poi cominciare a sostituire qualche condensatore sull'audio,
da alexradium
09/08/2011, 15:04
Forum: TubeAmp (Problemi)
Argomento: Mesa Dual Rectifier Senza volume
Risposte: 4
Visite : 833

Re: Mesa Dual Rectifier Senza volume

facile che siano i condensatori di filtro,quanti anni ha la testa? nel caso sarebbe utile sostiture anche gli elettrolitici del bias e magari anche i bypass sul catodo delle pre controlla prima i vari jack tipo send return magari spruzzando del disossidante e inserendo ripetutamente dei jack,a volte...
da alexradium
09/08/2011, 14:58
Forum: TubeAmp (Problemi)
Argomento: jcm 900 dual reverb modello 4100
Risposte: 3
Visite : 468

Re: jcm 900 dual reverb modello 4100

li trovi su ebay,direttamente da Hong Kong,metti anche uno zoccolo cosi la prossima volta non devi dissaldare
da alexradium
08/08/2011, 14:54
Forum: TubeAmp (Generale)
Argomento: Regolazione Bias jcm 900 combo
Risposte: 4
Visite : 487

Re: Regolazione Bias jcm 900 combo

serve anche un multimetro....
da alexradium
05/08/2011, 13:22
Forum: Effetti (Problemi)
Argomento: Distorsore e Pop Accensione ... Aiuto!!!
Risposte: 20
Visite : 1913

Re: Distorsore e Pop Accensione ... Aiuto!!!

è sempre Taiwan pure quello!
a questo punto meglio provare quello EH da 7 euro di Banzai...
da alexradium
05/08/2011, 13:16
Forum: Effetti (Problemi)
Argomento: Distorsore e Pop Accensione ... Aiuto!!!
Risposte: 20
Visite : 1913

Re: Distorsore e Pop Accensione ... Aiuto!!!

in effetti quelli blu che si trovano a 4 euro sono i New Sensor che dovrebbero essere tutti abbastanza scadenti,anche se vanno bene all'inizio dopo un tot di azionamenti perdono colpi. io darei una chance a questo qui http://uk-electronic.de/onlineshop/product_info.php/cPath/39_40/products_id/1775?o...
da alexradium
05/08/2011, 11:46
Forum: Effetti (Problemi)
Argomento: Distorsore e Pop Accensione ... Aiuto!!!
Risposte: 20
Visite : 1913

Re: Distorsore e Pop Accensione ... Aiuto!!!

purtroppo alcuni switch economici sono una vera schifezza,prova a sostituirlo con uno di qualità magari Carling,io ho un RC booster prima versione che fa lo stesso,nel nuovo l'hanno cambiato con uno migliore,probabilmente quando schiacci i contatti non vanno insieme e ci può essere il botto
da alexradium
05/08/2011, 11:39
Forum: Effetti (Problemi)
Argomento: Boss Ds1 Mij Taiwanese problema level?!?
Risposte: 9
Visite : 1475

Re: Boss Ds1 Mij Taiwanese problema level?!?

probabilmente per aumentare il gain sono stati sostituiti i 2 transistor ma dovrebbero essere uguali,questo potrebbe far si che il segnale sia comunque troppo amplificato,direi di rimetterli originali ed eventualmente aumentare il gain nel classico modo usato nei TS.
da alexradium
04/08/2011, 13:33
Forum: TubeAmp (Problemi)
Argomento: Clone SLO 100 con poco volume
Risposte: 5
Visite : 888

Re: Clone SLO 100 con poco volume

filamenti dritti sono come l'originale ma a mio parere per avere meno ronzio sarebbe ideale twistare,comunque facendo dei percorsi ben precisi,de gustibus comunque. anodica che scende all'aumentare della corrente di bias è normale,certi valori dipendono comunque dalle caratteristiche del trafo di po...
da alexradium
04/08/2011, 13:29
Forum: Effetti (Problemi)
Argomento: SD1 che funziona solo a batterie
Risposte: 1
Visite : 385

Re: SD1 che funziona solo a batterie

D3 e R1 sono in serie sul negativo all'alimentatore,ti consiglio di metterli,la resistenza è 470 ohm il diodo 1n4146,se non ci sono ponticelli
probabilmente il pedale funziona lo stesso perchè prende il negativo attraverso i jack del segnale però ci mette più tempo
da alexradium
03/08/2011, 14:05
Forum: TubeAmp (Problemi)
Argomento: Clone SLO 100 con poco volume
Risposte: 5
Visite : 888

Re: Clone SLO 100 con poco volume

innanzitutto puoi verificare usando una cassa sola da chitarra se il finale è a posto collegando un altro pre diretto nel return,escluso quello poi si va ad indagare sul pre. occhio alla tungsol che non sia nel cathode follower purtroppo quando si fanno cloni piccole differenze nel cablaggio possono...
da alexradium
02/08/2011, 16:24
Forum: Effetti (Generale)
Argomento: SCREAMER TS808 : KIT MUSIK DING
Risposte: 18
Visite : 3469

Re: SCREAMER TS808 : KIT MUSIK DING

sai perchè non mettono un manuale per fare tutto quello che hai detto? perchè dovresti già saperlo fare,è un prodotto,come i kit per ampli,rivolto a chi ha già esperienza,possibilmente scolastica,ma comunque perlomeno saldare bene e senza stressare i componenti,capire da soli con logica la sequenza ...
da alexradium
05/07/2011, 19:13
Forum: TubeAmp (Problemi)
Argomento: SLO clone nuovo e muto!
Risposte: 44
Visite : 3897

Re: SLO clone nuovo e muto!

neanche un fruscio dall'altoparlante?
ci sono fotoaccoppiatori?