Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 839 risultati

da raf71
25/10/2018, 13:30
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 38501

Re: peavey special 130

adesso sarebbe il caso di caricare una di quelle tavole di asterix con le parolacce runiche.....

Tornando seri, prova a collegare due cap da 100n tra +15 e massa e -15 e massa, sotto l'operazionale sarebbe l'ideale.

Speriamo bene dai.....
da raf71
25/10/2018, 9:00
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 38501

Re: peavey special 130

Allora il problema è nel circuito del reverbero. Rimonta C33 e Q3, prova a collegare tra il pin 3 di u4 e massa una res da 2.2k e vediamo se oscilla. Dimmi una cosa, ma col pot del reverbero chiuso oscilla lo stesso?
da raf71
24/10/2018, 16:18
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 38501

Re: peavey special 130

Prova ad isolare il circuito del reverbero. Solleva C33 e q3. Naturalmente con u4 montato.
Altra cosa, i due zener stabilizzatori della +/- 15 scaldano?
Un altra verifica con l'oscilloscopio che puoi fare è il comportamento della +/-15V durante l'oscillazione.
da raf71
24/10/2018, 9:41
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 38501

Re: peavey special 130

Ciao Luke.
inizia a sostituire u4.
Per quanto riguarda il cambio canale, devi controllare q1, q2 e q15. U2B pilota i jfet. Chiudendo a massa il FS, il pin 7 deve andare a -15V circa, viceversa aprendo il FS il pin 7 deve andare a +15V.
Inizia a verificare se U2B funziona correttamente.
da raf71
08/10/2018, 17:02
Forum: Effetti (Problemi)
Argomento: Analog Delay BBD: eccesso di output (boost segnale)
Risposte: 9
Visite : 31831

Re: Analog Delay BBD: eccesso di output (boost segnale)

Ciao Andrea.
Se proprio non vuoi intervenire sugli IC potresti fare un partitore prima di mandare il segnale in uscita, prima però del footswitch. Se lo fai direttamente sulla presa di uscita, parzializzerai anche il segnale pulito.

Saluti
Raffaele.

PS. Benvenuto sul forum
da raf71
08/10/2018, 17:00
Forum: Effetti (Generale)
Argomento: Easy Vibe
Risposte: 17
Visite : 3249

Re: Easy Vibe

Federico Marini ha scritto:
07/10/2018, 0:55
sugli IC ho notato che l'alimentazione arrivava a più di 13V,
Effettivamente 4 volt in più possono far funzionare male questo tipo di effetto, il quale gioca molto sulla polarizzazione dei diodi led.
Federico, potresti fare un sample audio? sono curioso di sentirlo.

Saluti
Raffaele
da raf71
08/10/2018, 16:56
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 38501

Re: peavey special 130

Ciao Luke. Dopo aver effettuato i controlli che ti ha suggerito Alex, se naturalmente non trovi nulla, prova ad iniettare un segnale nel jack "power amp in". In questo modo inizi a capire con chi te la devi prendere, preamp o finale.... Saluti Raffaele PS. Il buon Alex al posto di r33 voleva scriver...
da raf71
08/10/2018, 16:49
Forum: TubeAmp (Problemi)
Argomento: mesa subway rocket cambio canale
Risposte: 7
Visite : 28430

Re: mesa subway rocket cambio canale

Grazie per la dritta Robi.
Appena sarò a casa controllerò.

Saluti
Raffaele
da raf71
08/10/2018, 16:48
Forum: TubeAmp (Problemi)
Argomento: Perdita brillantezza e acuti mediosi
Risposte: 8
Visite : 1743

Re: Perdita brillantezza e acuti mediosi

Ciao Jazz.... vedo che è un kit del "noto fornitore"....controlla che i condensatori siano in tolleranza e già che ci sei anche le tensioni di alimentazione. Purtroppo i trasfo, se hai tenuto quelli del kit, non sono il massimo. Se prima funzionava bene, sicuramente c'è qualcosa di degradato. Saluti...
da raf71
01/10/2018, 11:13
Forum: SolidAmp (Generale)
Argomento: Piccolo ampli a transistor
Risposte: 18
Visite : 4927

Re: Piccolo ampli a transistor

Ciao Federico. Ti consiglio di rimanere sui 15watt di potenza, sfruttando lo stesso finale, sicuramente un tda2030, e di modificare il preamp. Se poi vuoi più potenza, devi, per forza di cose cambiare il trasformatore. Come puoi vedere dalle foto che hai postato, sul secondario sono disponibili 0.7 ...
da raf71
29/09/2018, 16:40
Forum: TubeAmp (Problemi)
Argomento: mesa subway rocket cambio canale
Risposte: 7
Visite : 28430

mesa subway rocket cambio canale

Buongiorno a tutti. Come da titolo ho un mesa subway rocket che quando cambia canale, in particolare da clean a lead, spara una fucilata attraverso il cono. Schema alla mano ho potuto verificare che il problema si genera all'ingresso di V3A. Ho provato ad invertire i due LDR, visto che il secondo do...
da raf71
25/09/2018, 12:41
Forum: SolidAmp (Problemi)
Argomento: fruscio di fondo
Risposte: 19
Visite : 2969

Re: fruscio di fondo

Su un pdf, per il codice GD danno come descrizione un diodo.
Prova a montare un j201 classico sui pad dell'smd.....
da raf71
25/09/2018, 12:34
Forum: TubeAmp (Generale)
Argomento: problema dr z route 66
Risposte: 19
Visite : 3452

Re: problema dr z route 66

Ottimo.
Solo per curiosità, che TA hai usato?
da raf71
17/09/2018, 16:13
Forum: TubeAmp (Generale)
Argomento: problema dr z route 66
Risposte: 19
Visite : 3452

Re: problema dr z route 66

Chiedo venia se sto per dire una sciocchezza....
Il controllo dei toni mi sembra un po strano. E' corretto che per i bassi sembra un James, mentre per gli alti il segnale anzichè entrare sul pin 3 del potenziometro vada al pin 2?

Saluti a tutti
Raffaele
da raf71
26/08/2018, 22:52
Forum: SolidAmp (Problemi)
Argomento: Amplificatore sconosciuto
Risposte: 8
Visite : 1984

Re: Amplificatore sconosciuto

Ottimo.
Hai misurato anche l'offset in dc sull'uscita?