Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 791 risultati

da raf71
02/05/2018, 20:21
Forum: SolidAmp (Problemi)
Argomento: montarbo echo unit 112
Risposte: 1
Visite : 121

montarbo echo unit 112

Buonasera a tutti. Come da titolo ho per le mani questo eco a tamburo rotante. Già, sotto natale, ho effettuato il cambio degli elettrolitici e si sono ridotti ronze e crepitii. Adesso che son tornato dal marocco mi sto dedicando alla riparazione del tamburo. Per ripristinare lo strato magnetico, or...
da raf71
27/02/2018, 10:40
Forum: SolidAmp (Generale)
Argomento: Bias su finale a mosfet
Risposte: 53
Visite : 9614

Re: Bias su finale a mosfet

Risolto...... Trasformatore a parte, credo che sia stato avvolto coi piedi, l'unico problema che era rimasto era la pista interrotta tra la resistenza R27 e Q11. Prima di rimontare il nuovo set di finali, ho speso circa un ora a cercare interruzioni e non ne ho trovate. Montati i finali, regolata la...
da raf71
15/02/2018, 12:33
Forum: SolidAmp (Generale)
Argomento: Bias su finale a mosfet
Risposte: 53
Visite : 9614

Re: Bias su finale a mosfet

Abbiamo testato il trasformatore. Su carico i secondari si equivalgono......43,2 contro 43,7. Chi lo capisce è bravo. La corrente erogata dovrebbe essere 4,75A per ramo, mentre quella effettiva del mio è rispettivamente 4,69A e 4,67A. A questo punto penso che il problema, forse, sia quella pista int...
da raf71
14/02/2018, 10:26
Forum: SolidAmp (Generale)
Argomento: Bias su finale a mosfet
Risposte: 53
Visite : 9614

Re: Bias su finale a mosfet

Fatta la frittata..... Ho montato il finale, ho dato tensione, sull'oscilloscopio la tensione è andata tutta positiva...ergo finali rotti. Ho smontato il finale e mentre controllavo se, oltre ai mosfet, si era guastato qualcos'altro, ho notato che la pista che va da R27 al mosfet Q11 era interrotta,...
da raf71
14/02/2018, 10:15
Forum: Compro, vendo, scambio
Argomento: Oscilloscopio analogico Mitek
Risposte: 0
Visite : 273

Oscilloscopio analogico Mitek

Buongiorno a tutti.

Come da titolo, vendo oscilloscopio analogico Mitek, 20MHz di banda, due canali.
Lo strumento funziona perfettamente, ha solo qualche graffio.
100€ più spedizione.
Nel caso contattatemi in PM.

Saluti.
Raffaele.
da raf71
07/02/2018, 17:11
Forum: SolidAmp (Generale)
Argomento: Bias su finale a mosfet
Risposte: 53
Visite : 9614

Re: Bias su finale a mosfet

Piccolo aggiornamento. Ieri sono arrivati i componenti, ma prima di montare il tutto ho voluto rifare le misure. Vi premetto che ho cambiato la batteria al tester e la situazione è leggermente diversa. La differenza tra i due secondari del trasformatore, a vuoto, è di 6V e non più 10V.....e vi posso...
da raf71
05/02/2018, 12:37
Forum: SolidAmp (Generale)
Argomento: Bias su finale a mosfet
Risposte: 53
Visite : 9614

Re: Bias su finale a mosfet

Ciao Robi. Non so se risparmierò di riavvolgerlo. L'ho provato sullo stampato del finale ma senza transistor, valvole e mosfet, saldando dei reofori sui pad dei drain. Un'altra cosa che ho notato è che sembra già essere stato riavvolto, infatti la resina al centro ha un sacco di sbavature. Ho paura ...
da raf71
05/02/2018, 11:42
Forum: SolidAmp (Generale)
Argomento: Bias su finale a mosfet
Risposte: 53
Visite : 9614

Re: Bias su finale a mosfet

riporto un attimo in vita questa discussione. Qualche tempo fa ho comprato, rotta, una svt3 per soli 100€. Il tizio che me l'ha venduta ha parlato di un difetto, a suo parere irrisolvibile. Il trasformatore di alimentazione era difettoso. Arrivata nelle mie mani smontai il tutto e testai il trasform...
da raf71
30/01/2018, 9:30
Forum: TubeAmp (Problemi)
Argomento: Problema Mesa Express 5:25
Risposte: 34
Visite : 1286

Re: Problema Mesa Express 5:25

Il componente bruciato mi sembra un condensatore al tantalio polarizzato, ma potrebbe anche essere un diodo. Sollevalo e controlla la serigrafia della board.
Controlla anche la resistenza come suggerito dal buon Kaglio...anche a me sembra rotta.
da raf71
24/01/2018, 17:26
Forum: SolidAmp (Problemi)
Argomento: restauro Grundig sv85
Risposte: 5
Visite : 328

Re: restauro Grundig sv85

L'ingresso al finale
da raf71
24/01/2018, 17:14
Forum: SolidAmp (Problemi)
Argomento: restauro Grundig sv85
Risposte: 5
Visite : 328

Re: restauro Grundig sv85

Ciao Stefano. Per la regolazione della corrente a riposo devi collegare il carico, cortocircuitare l'ingresso a massa e regolare il trimmer corrispondente. Per azzerare la tensione in uscita, non saprei, però potresti controllare senza il carico e poi col carico a che livello si trova senza toccare ...
da raf71
24/01/2018, 9:05
Forum: Il Bar
Argomento: DIY Italia SINUSOIDE
Risposte: 7
Visite : 725

Re: DIY Italia SINUSOIDE

robi ha scritto:
23/01/2018, 22:11
Concordo. Tutti i legni riproducono la stessa sinusoide.
Sono il suono riprodotto da l'ontano è più debole... :ohhh: :ohhh: :ohhh: [icon_e_biggrin.gif]
Mentre quello dell'acero è più dolce.... [icon_e_biggrin.gif] .....non ce l'ho fatta a resistere...... :face_green:
da raf71
12/01/2018, 14:32
Forum: SolidAmp (Generale)
Argomento: Solid State 5w high gain
Risposte: 303
Visite : 16610

Re: Solid State 5w high gain

Il diodo in serie serve per protezione e, inoltre, ti abbassa la tensione di alimentazione di 0.7V. Ti dico questo perchè, di solito, qualunque alimentatore abbia comprato ho sempre misurato una tensione un po più alta. Ma se non vuoi metterlo non fa niente. Per quanto riguarda la R2, dal datasheet ...
da raf71
12/01/2018, 11:11
Forum: SolidAmp (Generale)
Argomento: Solid State 5w high gain
Risposte: 303
Visite : 16610

Re: Solid State 5w high gain

Ciao Sweeney. Infatti nel datasheet ci sono solo le figure 20 e 21 che riguardano la corrente assorbita rispetto al carico, alla temperatura ed alla potenza. Non arriviamo all'Ampere. Il problema non è la corrente, ma il voltaggio. Adesso per avere 4W su 8ohm devi avere almeno 16V di alimentazione.....
da raf71
29/12/2017, 11:45
Forum: Effetti (Generale)
Argomento: Overdrive DIY
Risposte: 60
Visite : 2151

Re: Overdrive DIY

Dalle foto mi sembra che il wiring al fs sia corretto, a meno che, insistendo col saldatore, non si sia danneggiato il fs, problema che capita quando si ha il saldatore un po più caldo del solito.