Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 6 risultati

da polkadot
07/11/2016, 13:52
Forum: SolidAmp (Problemi)
Argomento: ponte raddrizzatore Marshall Jcm2000 dsl 100
Risposte: 14
Visite : 2164

Re: ponte raddrizzatore Marshall Jcm2000 dsl 100

ora che ho sostituito il ponte di diodi, l'ampli funziona bene! Grazie per i consigli!
da polkadot
04/10/2016, 15:46
Forum: SolidAmp (Problemi)
Argomento: ponte raddrizzatore Marshall Jcm2000 dsl 100
Risposte: 14
Visite : 2164

Re: ponte raddrizzatore Marshall Jcm2000 dsl 100

allora meglio così e metto il 1010, grazie [icon_e_biggrin.gif]
da polkadot
04/10/2016, 14:17
Forum: SolidAmp (Problemi)
Argomento: ponte raddrizzatore Marshall Jcm2000 dsl 100
Risposte: 14
Visite : 2164

Re: ponte raddrizzatore Marshall Jcm2000 dsl 100

bene credo che metterò il 1010, ma ho visto che il valore Vr(tensione inversa) sarebbe abbastanza diverso tra i due ponti, 140v per l'originale br62 e 700v per il kbpc 1010, cosa starebbe a significare?
da polkadot
03/10/2016, 20:59
Forum: SolidAmp (Problemi)
Argomento: ponte raddrizzatore Marshall Jcm2000 dsl 100
Risposte: 14
Visite : 2164

Re: ponte raddrizzatore Marshall Jcm2000 dsl 100

a occhio sembrano apposto, anche sul retro della pcb non ci sono aloni, ma cerco di controllare meglio quando sostituirò il ponte
da polkadot
03/10/2016, 20:13
Forum: SolidAmp (Problemi)
Argomento: ponte raddrizzatore Marshall Jcm2000 dsl 100
Risposte: 14
Visite : 2164

Re: ponte raddrizzatore Marshall Jcm2000 dsl 100

bene, mi chiedevo anche, se passando ad un ponte più robusto, ci possono essere altri valori da tenere in considerazione che potrebbero influire? Perchè al momento in negozio ho trovato solo il kbpc 1010 mentre l'originale sarebbe il Br62, e se non ci sono controindicazioni su altri valori different...
da polkadot
03/10/2016, 13:22
Forum: SolidAmp (Problemi)
Argomento: ponte raddrizzatore Marshall Jcm2000 dsl 100
Risposte: 14
Visite : 2164

ponte raddrizzatore Marshall Jcm2000 dsl 100

Il mio ampli ultimamente ha il volume che va e viene in seguito allo spegnimento delle prime due valvole del pre.. il finale invece funziona normalmente. Ho misurato le 2 uscite da 3,15 V del trasformatore d'alimentazione e quando l'ampli suona entrambe sono ok a 3 volt ciascuna, mentre quando si sp...