Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 683 risultati

da Fabio182
25/06/2018, 16:06
Forum: TubeAmp (Generale)
Argomento: E lo switching?
Risposte: 17
Visite : 3662

Re: E lo switching?

buongiorno a tutti, mi unisco anche io alla costruzione di questo sistema switching sensazionale. Però ho alcune domande, i diodi di che tipo sono?io ho trovato che si utilizzano gli 1n4148, è corretto? nella mia realizzazione il led rimane sempre acceso e arriva sempre corrente al relè (ho fatto un...
da Fabio182
25/06/2018, 15:46
Forum: Effetti (Problemi)
Argomento: Clone muff fuzz su breadboard
Risposte: 29
Visite : 2444

Re: Clone muff fuzz su breadboard

Ho risolto!! era l'alimentatore!Leggendo diversi forum in molti avevano questo problema per via del troppo basso assorbimento dell'effetto, quindi alimentatori con molti ampere creavano quest'interferenza (che non avviene, ad esempio utilizzando le batterie). Io ho messo una resistenza da 330k in se...
da Fabio182
20/05/2018, 23:57
Forum: Effetti (Problemi)
Argomento: Clone muff fuzz su breadboard
Risposte: 29
Visite : 2444

Re: Clone muff fuzz su breadboard

ciao!scusa il tempo trascorso tra una risposta e l'altra...ho provato i BC108 e il problema è diminuito sensibilmente e suona molto meglio, prossimo passo provo a togliere i jack dal box in alluminio e successivamente a sostituirli con quelli isolati in plastica, ripasserò alcune saldature un po' fr...
da Fabio182
16/05/2018, 12:13
Forum: Effetti (Problemi)
Argomento: Clone muff fuzz su breadboard
Risposte: 29
Visite : 2444

Re: Clone muff fuzz su breadboard

Ciao, ho usato in entrambi gli effetti i 2n5088 stando sempre attento alla pedinatura e montati su zoccolo, entrambi gli effetti sono nelle loro enclosure in alluminio con tanto di 3pdt e led (sono completi al 100%). Se azzero il volume della chitarra il fischio diventa fortissimo, ho pensato anche ...
da Fabio182
14/05/2018, 18:23
Forum: Effetti (Problemi)
Argomento: Clone muff fuzz su breadboard
Risposte: 29
Visite : 2444

Re: Clone muff fuzz su breadboard

Buongiorno a tutti! ho costruito da poco due fuzz (molto simili a quello postato all'inizio del tread), ma in entrambi è presente un fischio che aumenta sia all'aumentare del volume sia se metto il pot del volume dela chitarra a 0...forse è un problema sull'alimentazione?magari un 1N4148 tra +9 e 0 ...
da Fabio182
07/12/2017, 0:48
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Re: Finale ECL86

Dopo aver sostituito il t.u. lo spernacchiamento è sparito ma il volume funziona solo all' inizio della corsa,dal vol. 3 in poi si sente il suono bassissimo e molto distorto anche sul pulito,idee? Potrebbe essere la resistenza da 10k tra il catodo della p i e il presence?sullo schema delle ECL86 la ...
da Fabio182
30/11/2017, 19:39
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Re: Finale ECL86

piccolo aggiornamento : a un certo punto il pin 6 della ECL (l'anodo del pendtodo) ha iniziato a fare un arco elettrico accanto al pin 5 (filamenti) una volta scollegato e isolato ho riacceso l'ampli lavorando come un single ended e non faceva nessun tipo di rumore (volume più basso ma comprensibile...
da Fabio182
30/11/2017, 17:45
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Re: Finale ECL86

In allegato lo schema che ho utilizzato,quindi Marshall+le ECL 86 con i valori che ho utilizzato, sono partito dal return perché inserendo un jack nel send non sento problemi...i problemi svaniscono anche togliendo il fusibile del t..u...ho persino pensato che sia il t.u. il problema perché anche ca...
da Fabio182
29/11/2017, 15:08
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Re: Finale ECL86

Il feedback l'ho copiato dallo schema Marshall...avevo pensato anche io che la tensione venisse dalle resistenze da 1m che collegano il catodo alle griglie...quindi il problema potrebbe non essere lì...do un occhiata alla parte del tone stavo perché aumentando i medi aumenta anche il volume è il pot...
da Fabio182
29/11/2017, 13:34
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Re: Finale ECL86

Infatti li leggo 0... è tra i pin 1 e massa che leggo 6.8vdc quindi sui triodi...per l'esattezza ho 198vdc sugli anodi (pin 9) e 23vdc al catodo (pin 2+pin 2)
da Fabio182
29/11/2017, 12:26
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Re: Finale ECL86

Pin 8? Delle ECL? Nello schema Marshall compaiono 2 el34 ma io non le ho usate
da Fabio182
28/11/2017, 18:46
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 498

Finale ECL86

buongiorno, ho un problema su un ampli. La base è la marshall silver Jubilee (ceriatone 2550) ma il finale è un 18W con due ECL86. Il problema è che dopo 4/5 di volume ogni volta che suono una nota prima vine emesso un colpo dal cono e poi la nota si esaurisce distorcendo...dopo aver visto e rivisto...
da Fabio182
18/11/2017, 11:11
Forum: Effetti (Problemi)
Argomento: Clone phaser - modulazione lenta
Risposte: 10
Visite : 2307

Re: Clone phaser - modulazione lenta

Avevo fatto un layout su 1000 fori e avevo sbagliato a interrompere una pista!ora funziona
da Fabio182
15/11/2017, 23:14
Forum: Effetti (Problemi)
Argomento: Clone phaser - modulazione lenta
Risposte: 10
Visite : 2307

Re: Clone phaser - modulazione lenta

Ho ancora problemi con questo pedale, sì sente che il suono è modulato ma non oscilla, resta stabile come se il pot "speed" fosse ininfluente...qualcuno può aiutarmi? I 4 transistor hanno una vgs tra -1.72 e -1.76 non penso sia lì il problema...
da Fabio182
13/11/2017, 23:49
Forum: TubeAmp (Generale)
Argomento: Carichi Fittizi ed attenuatori
Risposte: 4
Visite : 610

Re: Carichi Fittizi ed attenuatori

Ciao Robi! davvero molto interessante,per il resto pensi che lo schema che ho postato poco sopra sia valido?in rete trovo Senza problema il redbox ma volevo essere sicuro del carico fittizio prima