Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 678 risultati

da Fabio182
07/12/2017, 0:48
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Re: Finale ECL86

Dopo aver sostituito il t.u. lo spernacchiamento è sparito ma il volume funziona solo all' inizio della corsa,dal vol. 3 in poi si sente il suono bassissimo e molto distorto anche sul pulito,idee? Potrebbe essere la resistenza da 10k tra il catodo della p i e il presence?sullo schema delle ECL86 la ...
da Fabio182
30/11/2017, 19:39
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Re: Finale ECL86

piccolo aggiornamento : a un certo punto il pin 6 della ECL (l'anodo del pendtodo) ha iniziato a fare un arco elettrico accanto al pin 5 (filamenti) una volta scollegato e isolato ho riacceso l'ampli lavorando come un single ended e non faceva nessun tipo di rumore (volume più basso ma comprensibile...
da Fabio182
30/11/2017, 17:45
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Re: Finale ECL86

In allegato lo schema che ho utilizzato,quindi Marshall+le ECL 86 con i valori che ho utilizzato, sono partito dal return perché inserendo un jack nel send non sento problemi...i problemi svaniscono anche togliendo il fusibile del t..u...ho persino pensato che sia il t.u. il problema perché anche ca...
da Fabio182
29/11/2017, 15:08
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Re: Finale ECL86

Il feedback l'ho copiato dallo schema Marshall...avevo pensato anche io che la tensione venisse dalle resistenze da 1m che collegano il catodo alle griglie...quindi il problema potrebbe non essere lì...do un occhiata alla parte del tone stavo perché aumentando i medi aumenta anche il volume è il pot...
da Fabio182
29/11/2017, 13:34
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Re: Finale ECL86

Infatti li leggo 0... è tra i pin 1 e massa che leggo 6.8vdc quindi sui triodi...per l'esattezza ho 198vdc sugli anodi (pin 9) e 23vdc al catodo (pin 2+pin 2)
da Fabio182
29/11/2017, 12:26
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Re: Finale ECL86

Pin 8? Delle ECL? Nello schema Marshall compaiono 2 el34 ma io non le ho usate
da Fabio182
28/11/2017, 18:46
Forum: TubeAmp (Problemi)
Argomento: Finale ECL86
Risposte: 11
Visite : 301

Finale ECL86

buongiorno, ho un problema su un ampli. La base è la marshall silver Jubilee (ceriatone 2550) ma il finale è un 18W con due ECL86. Il problema è che dopo 4/5 di volume ogni volta che suono una nota prima vine emesso un colpo dal cono e poi la nota si esaurisce distorcendo...dopo aver visto e rivisto...
da Fabio182
18/11/2017, 11:11
Forum: Effetti (Problemi)
Argomento: Clone phaser - modulazione lenta
Risposte: 10
Visite : 2054

Re: Clone phaser - modulazione lenta

Avevo fatto un layout su 1000 fori e avevo sbagliato a interrompere una pista!ora funziona
da Fabio182
15/11/2017, 23:14
Forum: Effetti (Problemi)
Argomento: Clone phaser - modulazione lenta
Risposte: 10
Visite : 2054

Re: Clone phaser - modulazione lenta

Ho ancora problemi con questo pedale, sì sente che il suono è modulato ma non oscilla, resta stabile come se il pot "speed" fosse ininfluente...qualcuno può aiutarmi? I 4 transistor hanno una vgs tra -1.72 e -1.76 non penso sia lì il problema...
da Fabio182
13/11/2017, 23:49
Forum: TubeAmp (Generale)
Argomento: Carichi Fittizi ed attenuatori
Risposte: 4
Visite : 491

Re: Carichi Fittizi ed attenuatori

Ciao Robi! davvero molto interessante,per il resto pensi che lo schema che ho postato poco sopra sia valido?in rete trovo Senza problema il redbox ma volevo essere sicuro del carico fittizio prima
da Fabio182
13/11/2017, 11:58
Forum: TubeAmp (Generale)
Argomento: Carichi Fittizi ed attenuatori
Risposte: 4
Visite : 491

Re: Carichi Fittizi ed attenuatori

Buongirono, riprendo il post perchè ero interessato a costruire una dummy load da poter utilizzare sia durante le registrazioni sia per l'ascolto in cuffia, ho trovato lo schema dhe posto qui di seguito, mi date una vosta opinione? poi pensavo che può essere collegato a un redbox per un'uscita XLR
da Fabio182
21/09/2017, 20:20
Forum: TubeAmp (Problemi)
Argomento: Problema regolazione bias 18 Watt
Risposte: 46
Visite : 5606

Re: Problema regolazione bias 18 Watt

Il tecnico è più specializzato in valvole ma ripara anche transistor pianole e quant'altro...tirando via il vecchio cap 47uf mi si è rotto un piedino (che sia solo stato difettoso?) E abbiamo ricollegato l'oscilloscopio con un nuovo cap da 100uf e lo spettro non vibra affatto (niente ripple) e anche...
da Fabio182
18/09/2017, 9:50
Forum: TubeAmp (Problemi)
Argomento: Problema regolazione bias 18 Watt
Risposte: 46
Visite : 5606

Re: Problema regolazione bias 18 Watt

Mi suggeriva -il tecnico- sull'alimentazione,dato lo spettro dell oscilloscopio sembrava prendere tutto l'ampli..
da Fabio182
17/09/2017, 0:31
Forum: TubeAmp (Problemi)
Argomento: Problema regolazione bias 18 Watt
Risposte: 46
Visite : 5606

Re: Problema regolazione bias 18 Watt

Ciao Robi, purtroppo non te lo so quantificare (vedo se posso fare Delle misurazioni nei prossimi giorni) il fenomeno è emerso collegando l'uscita a un oscilloscopio e l'onda era molto "ballerina" per questo il tecnico mi ha suggerito di aumentare il cap...controllerò per scrupolo anche i diodi,non ...
da Fabio182
16/09/2017, 11:22
Forum: TubeAmp (Problemi)
Argomento: Problema regolazione bias 18 Watt
Risposte: 46
Visite : 5606

Re: Problema regolazione bias 18 Watt

Salve a tutti!riesumo il post perché ho più o meno lo stesso problema... stesso finale, e stesse tensioni di partenza (290vac) quindi rettificate ne misuro 320, ho messo una res da 470 r su ogni valvola (equivalenti a 235 r se fossero in comune) non ho fenomeni di Red plating (li ho risolti alzando ...