Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 313 risultati

da oisselatool
ieri, 23:33
Forum: SolidAmp (Problemi)
Argomento: stinger difettoso
Risposte: 5
Visite : 23

Re: stinger difettoso

si è quello che ho iniziato a fare ... li sto staccando uno alla volta se stacco il connettore sulla sinistra e lo attacco ad un'altro finale funziona tutto regolarmente , quindi penso che il problema sia tra quel connettore e prima dei finali, molto probabilmente uno di quei transitor che che dici ...
da oisselatool
ieri, 19:16
Forum: SolidAmp (Problemi)
Argomento: stinger difettoso
Risposte: 5
Visite : 23

Re: stinger difettoso

a occhio non c'e niente di bruciato , le resistenze sembrano buone dovrei i primi due condensatori elettrolitici vicino al connettore del segnale sono buoni
non ho uno schema per controllare le tensioni e in rete non lo trovo ...
da oisselatool
ieri, 19:01
Forum: SolidAmp (Problemi)
Argomento: stinger difettoso
Risposte: 5
Visite : 23

Re: stinger difettoso

ho fatto una foto ma non l'ha caricata... ora ci riprovo
da oisselatool
ieri, 11:43
Forum: SolidAmp (Problemi)
Argomento: stinger difettoso
Risposte: 5
Visite : 23

stinger difettoso

Ciao a tutti !! ho un problema con un amplificatore a transistor di cui non riesco a trovare uno schema .... è uno stinger 100 gor a volume normale è muto , quando metto un segnale tipo un iPod ad alto volume e metto volume e master a quasi al massimo funziona .... male ma funziona ... più abbasso i...
da oisselatool
02/04/2018, 11:13
Forum: TubeAmp (Problemi)
Argomento: send return Slo
Risposte: 19
Visite : 4288

Re: send return Slo

ho sbagliato file volevo mettere questo [icon_e_biggrin.gif]
da oisselatool
02/04/2018, 11:09
Forum: TubeAmp (Problemi)
Argomento: send return Slo
Risposte: 19
Visite : 4288

Re: send return Slo

quindi sarebbe meglio mettere dei ponti per lasciare fisso il circuito a riposo come quando non si usa il send return anche perché fa parte del circuito e non è una parte "in più " non si può eliminare o spostare in altre posizioni. Però anche a fare un nuovo circuito ed aggiungere una valvola dedic...
da oisselatool
01/04/2018, 20:26
Forum: TubeAmp (Problemi)
Argomento: send return Slo
Risposte: 19
Visite : 4288

Re: send return Slo

Buona Pasqua a tutti !! dopo un po di inattività e approfittando delle vacanze torno su questo vecchio problema , come consigliato da robi ho provato a mettere due potenziometri da 10k uno subito dopo V3 A dopo il c12 del send e uno sempre da 10 k all'ingresso del return , purtroppo non ho avuto ben...
da oisselatool
18/11/2017, 9:55
Forum: Effetti (Problemi)
Argomento: tube driver trrr di fondo
Risposte: 5
Visite : 2328

Re: tube driver trrr di fondo

l'alimentazione è 12 alternata , ho provato anche con un toroidale e altri trasformatori che avevo a disposizione e non ho notato miglioramenti ... raddoppiare il filtraggio intendi raddoppiare la capacita da 470uf a 1000uf ? o aggiungere un'ulteriore catena di cap ? diciamo che avevo fatto qualche ...
da oisselatool
13/10/2017, 10:17
Forum: Effetti (Problemi)
Argomento: tube driver trrr di fondo
Risposte: 5
Visite : 2328

Re: tube driver trrr di fondo

qualche consiglio :face_green:
da oisselatool
17/09/2017, 15:32
Forum: Effetti (Problemi)
Argomento: tube driver trrr di fondo
Risposte: 5
Visite : 2328

tube driver trrr di fondo

ciao a tutti, ho realizzato tre tube driver di aresaudio , una versione di questi ha un trrr di fondo che sembra derivato dall'alimentazione ma non ne sono sicuro... il pedale funziona ma con un rumore del genere è estremamente fastidioso suonare con il pedale inserito . Il rumore aumenta con aument...
da oisselatool
07/09/2017, 9:51
Forum: TubeAmp (Generale)
Argomento: Nuovo progetto !!
Risposte: 117
Visite : 14743

Re: Nuovo progetto !!

Robi sto facendo l'ordine , però mi è venuto un dubbio questi integrati ULN2804A e ic 4028 posso alimentarli a 5v ? io metterei come ti dicevo un 7805 in parallelo al ponte che alimenta gli optoisolatori della slo usando sempre la stessa alimentazione da 6,3 v poi appunto userei dei relè a 5 v devo ...
da oisselatool
21/08/2017, 22:38
Forum: TubeAmp (Generale)
Argomento: Nuovo progetto !!
Risposte: 117
Visite : 14743

Re: Nuovo progetto !!

si potrebbe essere una soluzione dovrei alimentare gli optoisolatori tramite i relè , l'alimentazione del ponte e 6,3 V dovrei fare un circuito con uno 7805 e mettere dei relè a 5 v e modificare lo switching dello slo tolgo tutto alimento lo il 7805 dopo il ponte e realizzo lo schema che mi hai post...
da oisselatool
21/08/2017, 20:35
Forum: TubeAmp (Generale)
Argomento: Nuovo progetto !!
Risposte: 117
Visite : 14743

Re: Nuovo progetto !!

dimenticavo , l'in l'ho fatto come l'od3 in parallelo i due pre sono già funzionanti devo solo commutare il segnale in uscita dai master e mandare a massa i pre che non uso
da oisselatool
21/08/2017, 20:33
Forum: TubeAmp (Generale)
Argomento: Nuovo progetto !!
Risposte: 117
Visite : 14743

Re: Nuovo progetto !!

ho pensato di fare la commutazione dopo i master lo slo hai i due pot dove il pin centrale viene comandato dagli optoisolatori , (li ho modificato e ho messo il send return e poi va alla PI )in quel punto mi sono bloccato perché non ho trovato soluzioni valide dovrei trovare la maniera di fare un'au...
da oisselatool
21/08/2017, 10:55
Forum: TubeAmp (Generale)
Argomento: Nuovo progetto !!
Risposte: 117
Visite : 14743

Re: Nuovo progetto !!

Allora la pcb l'ho fatta io non è quella di sloclone , ho fatto lo slo e un preamp del fender twin , seguendo gli schemi che ti allego ,l'unica cosa è che ho variato il circuito del send e return prendendo spunto da uno schema che ho trovato dell'od3 però per ora questo non influisce su quello che m...