Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 820 risultati

da raf71
08/10/2018, 17:02
Forum: Effetti (Problemi)
Argomento: Analog Delay BBD: eccesso di output (boost segnale)
Risposte: 8
Visite : 249

Re: Analog Delay BBD: eccesso di output (boost segnale)

Ciao Andrea.
Se proprio non vuoi intervenire sugli IC potresti fare un partitore prima di mandare il segnale in uscita, prima però del footswitch. Se lo fai direttamente sulla presa di uscita, parzializzerai anche il segnale pulito.

Saluti
Raffaele.

PS. Benvenuto sul forum
da raf71
08/10/2018, 17:00
Forum: Effetti (Generale)
Argomento: Easy Vibe
Risposte: 17
Visite : 455

Re: Easy Vibe

Federico Marini ha scritto:
07/10/2018, 0:55
sugli IC ho notato che l'alimentazione arrivava a più di 13V,
Effettivamente 4 volt in più possono far funzionare male questo tipo di effetto, il quale gioca molto sulla polarizzazione dei diodi led.
Federico, potresti fare un sample audio? sono curioso di sentirlo.

Saluti
Raffaele
da raf71
08/10/2018, 16:56
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 22
Visite : 389

Re: peavey special 130

Ciao Luke. Dopo aver effettuato i controlli che ti ha suggerito Alex, se naturalmente non trovi nulla, prova ad iniettare un segnale nel jack "power amp in". In questo modo inizi a capire con chi te la devi prendere, preamp o finale.... Saluti Raffaele PS. Il buon Alex al posto di r33 voleva scriver...
da raf71
08/10/2018, 16:49
Forum: TubeAmp (Problemi)
Argomento: mesa subway rocket cambio canale
Risposte: 3
Visite : 187

Re: mesa subway rocket cambio canale

Grazie per la dritta Robi.
Appena sarò a casa controllerò.

Saluti
Raffaele
da raf71
08/10/2018, 16:48
Forum: TubeAmp (Problemi)
Argomento: Perdita brillantezza e acuti mediosi
Risposte: 8
Visite : 165

Re: Perdita brillantezza e acuti mediosi

Ciao Jazz.... vedo che è un kit del "noto fornitore"....controlla che i condensatori siano in tolleranza e già che ci sei anche le tensioni di alimentazione. Purtroppo i trasfo, se hai tenuto quelli del kit, non sono il massimo. Se prima funzionava bene, sicuramente c'è qualcosa di degradato. Saluti...
da raf71
01/10/2018, 11:13
Forum: SolidAmp (Generale)
Argomento: Piccolo ampli a transistor
Risposte: 18
Visite : 363

Re: Piccolo ampli a transistor

Ciao Federico. Ti consiglio di rimanere sui 15watt di potenza, sfruttando lo stesso finale, sicuramente un tda2030, e di modificare il preamp. Se poi vuoi più potenza, devi, per forza di cose cambiare il trasformatore. Come puoi vedere dalle foto che hai postato, sul secondario sono disponibili 0.7 ...
da raf71
29/09/2018, 16:40
Forum: TubeAmp (Problemi)
Argomento: mesa subway rocket cambio canale
Risposte: 3
Visite : 187

mesa subway rocket cambio canale

Buongiorno a tutti. Come da titolo ho un mesa subway rocket che quando cambia canale, in particolare da clean a lead, spara una fucilata attraverso il cono. Schema alla mano ho potuto verificare che il problema si genera all'ingresso di V3A. Ho provato ad invertire i due LDR, visto che il secondo do...
da raf71
25/09/2018, 12:41
Forum: SolidAmp (Problemi)
Argomento: fruscio di fondo
Risposte: 19
Visite : 574

Re: fruscio di fondo

Su un pdf, per il codice GD danno come descrizione un diodo.
Prova a montare un j201 classico sui pad dell'smd.....
da raf71
25/09/2018, 12:34
Forum: TubeAmp (Generale)
Argomento: problema dr z route 66
Risposte: 19
Visite : 759

Re: problema dr z route 66

Ottimo.
Solo per curiosità, che TA hai usato?
da raf71
17/09/2018, 16:13
Forum: TubeAmp (Generale)
Argomento: problema dr z route 66
Risposte: 19
Visite : 759

Re: problema dr z route 66

Chiedo venia se sto per dire una sciocchezza....
Il controllo dei toni mi sembra un po strano. E' corretto che per i bassi sembra un James, mentre per gli alti il segnale anzichè entrare sul pin 3 del potenziometro vada al pin 2?

Saluti a tutti
Raffaele
da raf71
26/08/2018, 22:52
Forum: SolidAmp (Problemi)
Argomento: Amplificatore sconosciuto
Risposte: 8
Visite : 375

Re: Amplificatore sconosciuto

Ottimo.
Hai misurato anche l'offset in dc sull'uscita?
da raf71
26/08/2018, 22:49
Forum: Effetti (Generale)
Argomento: Colorsound Powerboost DIY
Risposte: 50
Visite : 1127

Re: Colorsound Powerboost DIY

Ciao Federico. Ti consiglio di fare la mod che ti ha suggerito Andromeda. Molto facilmente il disturbo è dovuto al ripple dell'alternata dell'alimentatore switching. Quella mod è un filtro a p greco al quale io aggiungerei, sull'uscita, un altro condensatore da 100n in parallelo al 47u. Facci sapere...
da raf71
23/08/2018, 12:51
Forum: SolidAmp (Problemi)
Argomento: Amplificatore sconosciuto
Risposte: 8
Visite : 375

Re: Amplificatore sconosciuto

Ciao Sobass. Sicuramente i due trimmer servono a tarare l'offset in uscita e la corrente a riposo. Controlla in assenza di carico quanto offset hai in uscita e prova a ritoccare uno dei due trimmer, naturalmente se non è l'uno è l'altro, collegando il tester in dc sull'uscita. Dovresti avvicinarti a...
da raf71
21/08/2018, 19:00
Forum: SolidAmp (Generale)
Argomento: Solid State 5w high gain
Risposte: 306
Visite : 20762

Re: Solid State 5w high gain

Ciao Sweeney.
Se sulla 18V hai un buon filtraggio puoi: 100n tra in e massa, 47u con 100n in parallelo tra out e massa.
da raf71
21/08/2018, 18:57
Forum: Effetti (Generale)
Argomento: Colorsound Powerboost DIY
Risposte: 50
Visite : 1127

Re: Colorsound Powerboost DIY

Nella foto della basetta lato rame credo che le ultime due piste in basso siano in corto. Nei pressi del filo nero.