Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 834 risultati

da raf71
17/01/2019, 10:05
Forum: SolidAmp (Problemi)
Argomento: Temperature alte su Sap16
Risposte: 10
Visite : 211

Re: Temperature alte su Sap16

lukehead ha scritto:
16/01/2019, 21:21
il trim misura 50M
Deve essere da 470 ohm. Forse hai trovato il problema
da raf71
16/01/2019, 16:21
Forum: Effetti (Generale)
Argomento: Assorbimento Pedali
Risposte: 6
Visite : 107

Re: Assorbimento Pedali

Ciao Federico. Riguardo alla scelta dei componenti, si e no. Ad esempio un led ad alta luminosità si, perchè assorbe più corrente rispetto ad uno tradizionale. Per quanto riguarda un transistor, oppure un operazionale, una valvola ecc.. dipende da come vuoi farlo funzionare. Quindi il "consumo di co...
da raf71
16/01/2019, 10:45
Forum: SolidAmp (Problemi)
Argomento: Temperature alte su Sap16
Risposte: 10
Visite : 211

Re: Temperature alte su Sap16

Ciao Luke.
A proposito dei SAP16, hai verificato che siano uno N e l'altro P?

Saluti
da raf71
07/11/2018, 12:29
Forum: Compro, vendo, scambio
Argomento: coppia casse pioneer s-99T
Risposte: 0
Visite : 2171

coppia casse pioneer s-99T

Pubblico per un carissimo amico.
Coppia di casse Pioneer S-99T, sono delle doppio cono con tweeter, bass reflex con condotti posteriori, 60watt rms 6ohm, alte circa un metro.
400€ spedizione a carico dell'acquirente.
Stasera posterò delle foto.
Saluti a tutti.
Raffaele
da raf71
31/10/2018, 16:11
Forum: TubeAmp (Problemi)
Argomento: mesa subway rocket cambio canale
Risposte: 7
Visite : 26534

Re: mesa subway rocket cambio canale

Ciao Alex... Ho anche ricontrollato i relè per scrupolo, niente. Ho notato che, in uscita da V1A e V1B, dopo i due cap da 47n, ho circa 200-300mV di offset. Ho provato a cambiare i due condensatori e le due resistenze da 220k ma niente, ho provato anche senza la V3 ed ho lo stesso questa componente ...
da raf71
31/10/2018, 16:02
Forum: Il Bar
Argomento: Oggetti tosti per tutti i gosti
Risposte: 10
Visite : 22678

Re: Oggetti tosti per tutti i gosti

A me è successo con un basso fretless che avevo messo in vendita e che alla fine ho tenuto. Il basso in questione è uno squier, jazz naturalmente, e mi sono pervenute le richieste più assurde. Un tipo addirittura viene a casa, lo prova senza ampli in salone....ok, lo prova sul mio ampli...ok, non co...
da raf71
30/10/2018, 12:02
Forum: Effetti (Generale)
Argomento: Consigli tecnici per una patch box
Risposte: 14
Visite : 8598

Re: Consigli tecnici per una patch box

Ciao Sweeney.
Usa del cavo schermato
da raf71
30/10/2018, 12:01
Forum: TubeAmp (Problemi)
Argomento: mesa subway rocket cambio canale
Risposte: 7
Visite : 26534

Re: mesa subway rocket cambio canale

Niente da fare....
ho provato anche a mettere delle res da 1mega tra i contatti dei relè ma nulla.
Posso dirla una cosa? non me ne vogliano i mesa-boogiettari.....ma sto scambio canali fa.....

Saluti
da raf71
26/10/2018, 11:59
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 35052

Re: peavey special 130

lukehead ha scritto:
25/10/2018, 15:50
quando oscilla, se levo il jack in ingresso, non lo fa più...potrebbe voler dire qualcosa?
Ciao Luke.
Potrebbe essere che l'oscillazione sia dovuta ad una massa non proprio perfetta.
da raf71
25/10/2018, 14:36
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 35052

Re: peavey special 130

si, uno tra 8 e massa, l'altro tra 4 e massa.
da raf71
25/10/2018, 13:30
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 35052

Re: peavey special 130

adesso sarebbe il caso di caricare una di quelle tavole di asterix con le parolacce runiche.....

Tornando seri, prova a collegare due cap da 100n tra +15 e massa e -15 e massa, sotto l'operazionale sarebbe l'ideale.

Speriamo bene dai.....
da raf71
25/10/2018, 9:00
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 35052

Re: peavey special 130

Allora il problema è nel circuito del reverbero. Rimonta C33 e Q3, prova a collegare tra il pin 3 di u4 e massa una res da 2.2k e vediamo se oscilla. Dimmi una cosa, ma col pot del reverbero chiuso oscilla lo stesso?
da raf71
24/10/2018, 16:18
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 35052

Re: peavey special 130

Prova ad isolare il circuito del reverbero. Solleva C33 e q3. Naturalmente con u4 montato.
Altra cosa, i due zener stabilizzatori della +/- 15 scaldano?
Un altra verifica con l'oscilloscopio che puoi fare è il comportamento della +/-15V durante l'oscillazione.
da raf71
24/10/2018, 9:41
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 35052

Re: peavey special 130

Ciao Luke.
inizia a sostituire u4.
Per quanto riguarda il cambio canale, devi controllare q1, q2 e q15. U2B pilota i jfet. Chiudendo a massa il FS, il pin 7 deve andare a -15V circa, viceversa aprendo il FS il pin 7 deve andare a +15V.
Inizia a verificare se U2B funziona correttamente.
da raf71
08/10/2018, 17:02
Forum: Effetti (Problemi)
Argomento: Analog Delay BBD: eccesso di output (boost segnale)
Risposte: 9
Visite : 29418

Re: Analog Delay BBD: eccesso di output (boost segnale)

Ciao Andrea.
Se proprio non vuoi intervenire sugli IC potresti fare un partitore prima di mandare il segnale in uscita, prima però del footswitch. Se lo fai direttamente sulla presa di uscita, parzializzerai anche il segnale pulito.

Saluti
Raffaele.

PS. Benvenuto sul forum