Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 354 risultati

da lukehead
ieri, 9:30
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

ho sia il multimetro rms sia un piccolo oscilloscopio (di quelli digitali cinesi..però penso possa andare bene)...ma come faccio? x bortolo ho levato u3, u2, u1 e non è cambiato nulla, ho levato u4 (del riverbero che oltretutto è staccato) e non lo fa più, anche se si sente cmq un leggero humming di...
da lukehead
14/10/2018, 21:23
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

Aveva gli stessi sintomi del mio?
da lukehead
13/10/2018, 9:33
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

Ciao Vicus, variando i controlli varia la frequenza, se abbassi il volume sotto una certa soglia non lo fa più, di preciso quali manopole intendi per volume e gain? ...ci sono: pre, saturation e post nel "lead gain" e solo pre nel "normal gain" ma onestamente non so a quale canale si riferiscano. il...
da lukehead
11/10/2018, 11:03
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

le domande principali sono..il motorboating è tipico solo degli apparati a valvole o anche sui transistor? e... di motorboating stiamo parlando se levando il jack in ingresso non lo fa più?
da lukehead
08/10/2018, 18:01
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

le resistenze indicate, anche se collegate, misurano: r33 33k r77 33k r78 823r r79 823r r95 22r r96 0.26r quindi chi sballa sono r78 e 79 che probabilmente devo scollegarle per capire se misurano così perchè in parallelo ad altro... per le misurazioni sul finale, per "sotto carico" che intendete? ra...
da lukehead
06/10/2018, 19:26
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

scusate...per non smettere di riflettere... al fine di fare esperienza e individuare il guasto...le mie domanda sono:
1. come faccio ad avere certezza che sia un problema di motorboarding?
2. se motorboarding fosse, cambiando ciò che diceva meritil è sicuro che elimino il problema?

grazie
luca
da lukehead
06/10/2018, 19:10
Forum: TubeAmp (Problemi)
Argomento: Ampli gracchia solo in alcune circostanze
Risposte: 4
Visite : 114

Re: Ampli gracchia solo in alcune circostanze

..già ho provato a picchiettare perchè mi era già capitato con un altro ampli...
da lukehead
06/10/2018, 9:11
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

niente ragà?
da lukehead
04/10/2018, 17:12
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

Re: peavey special 130

..andando avanti.. 1. ho capito che i 14.6volt e i -14.6Volt ci sono in modo alternativo.. 2. penso di aver capito che sia effettivamente un problema di motorboarding che quindi sposta il problema altrove dato che ho trovato un post di meritil che scriveva (nella sezione tubeamp però): "...Il fenome...
da lukehead
04/10/2018, 13:23
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 16
Visite : 249

peavey special 130

Ciao ragazzi, ho questo ampli che ha delle forti autoscillazioni sul cono aumentando il volume oltre una certa soglia, inoltre, non funziona il commutatore del canale...fatto sta che ho trovato lo schema con tutte le tensioni...controllato tutto, tutte perfette tranne quella su q1..invece di -14.6 m...
da lukehead
02/10/2018, 8:36
Forum: TubeAmp (Problemi)
Argomento: Ampli gracchia solo in alcune circostanze
Risposte: 4
Visite : 114

Re: Ampli gracchia solo in alcune circostanze

niente? nessuna idea?
da lukehead
28/09/2018, 19:29
Forum: TubeAmp (Problemi)
Argomento: Ampli gracchia solo in alcune circostanze
Risposte: 4
Visite : 114

Ampli gracchia solo in alcune circostanze

Ciao ragazzi, un vecchio piccolo ampli che ho da tempo mi ha iniziato a dare dei problemi...mai successo prima... e assurdi.. il circuito dovrebbe essere o un 5D2 o un 5f2 del princeton. L'ampli monta uno jensen p10r..cosa succede: a determinate frequenze e solo con il cono suo, inizia a gracchiare....
da lukehead
25/09/2018, 20:04
Forum: SolidAmp (Problemi)
Argomento: fruscio di fondo
Risposte: 19
Visite : 546

Re: fruscio di fondo

..allora...stato dell'arte...ho sbagliato a fare le varie prove e non era né q18, né i componenti lì intorno...controllando nuovamente ho trovato il soffio di fondo fino a c122...allora ho provato a scollegare c1 e il rumore è sparito..da dove viene secondo voi?
da lukehead
25/09/2018, 17:00
Forum: SolidAmp (Problemi)
Argomento: fruscio di fondo
Risposte: 19
Visite : 546

Re: fruscio di fondo

ciao raf..ho provato...ho messo un j201 sul pad del smd...soffia lo stesso...problema non risolto..
da lukehead
25/09/2018, 9:19
Forum: SolidAmp (Problemi)
Argomento: fruscio di fondo
Risposte: 19
Visite : 546

Re: fruscio di fondo

Overdrive ha scritto:
24/09/2018, 18:34
C116 il cap sul drain..ho letto male, maledetta età che avanza.
:????: ..sul drain c'è c18...c116 è sul source...