Sostieni il forum con una donazione! Il tuo contributo ci aiuterà a rimanere online!
Immagine

La ricerca ha trovato 385 risultati

da lukehead
oggi, 11:02
Forum: SolidAmp (Problemi)
Argomento: Temperature alte su Sap16
Risposte: 7
Visite : 94

Re: Temperature alte su Sap16

ok, allora la smonto e la misuro per avere certezza che la misura errata non venga dal fatto che sia collegato al circuito
da lukehead
ieri, 21:21
Forum: SolidAmp (Problemi)
Argomento: Temperature alte su Sap16
Risposte: 7
Visite : 94

Re: Temperature alte su Sap16

Grazie.. allora.. raf, ho ricontrollato per l'ennesima volta...non si sa mai :D si, sono n e p al posto giusto ;) vicus, ho misurato r146..è 1k, il trim misura 50M ma non l'ho scollegato..forse devo farlo..vero? ..per la misurazione della corrente sulle resistenze interne intendi "idle current"? ..d...
da lukehead
14/01/2019, 11:31
Forum: SolidAmp (Problemi)
Argomento: Temperature alte su Sap16
Risposte: 7
Visite : 94

Re: Temperature alte su Sap16

aeh...perdona la mia ignoranza ma...purtroppo, vado ancora seguito per mano... Quanta corrente a riposo hai sui finali? come la misuro? (devo mettere a 220v il variac?) Controlla R146 e trim2 sopratutto quest'ultimo che si apre quando le basi vanno in corto con i collettori. devo controllare la resi...
da lukehead
12/01/2019, 13:41
Forum: SolidAmp (Problemi)
Argomento: Temperature alte su Sap16
Risposte: 7
Visite : 94

Temperature alte su Sap16

Ciao ragazzi, su una cassa RCF ho sostituito i sap16 e gli irfp dello stadio finale poichè la cassa non funzionava più ed era in protezione...controllate prima tutte le tensioni e tutto lo stadio di alimentazione poi sono andato sulla sostituzione dei pezzi in questione dato che erano saltati i fusi...
da lukehead
12/12/2018, 10:11
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

beh...io non so far altro che ringraziare...al momento ho l'ampli senza operazionale montato e quindi senza riverbero...e lo tengo così...
grazie ancora a tutti
da lukehead
23/11/2018, 18:21
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

raga, che devo fare?
da lukehead
14/11/2018, 13:33
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

eh..ho controllato tutto..c33, r56, 57 e 58..tutti sono buoni...le misurazioni dei valori sono giusti, come da schema...tu mi stai suggerendo di cambiarli lo stesso tutti e quattro?
da lukehead
08/11/2018, 11:07
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

visto che la zona è veramente circoscritta (almeno così sembra) ho provato a mettere anche un altro op..un tl072 al posto del 4558...non ha senso come prova ma non so più proprio a cosa provare...
da lukehead
05/11/2018, 10:37
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

Hai già provato a sostituire l'operazionale? si Il fatto che ci sia un segnale così grande potrebbe essere normale dato che guadagna 1000 il segnale applicato alla molla rispetto a quello in ingresso. ..direi di no visto che quando non è in oscillazione troviamo un segnale pressoché normale (vedi l...
da lukehead
02/11/2018, 17:44
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

e ora, uscita sotto carico
da lukehead
02/11/2018, 17:44
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

ecco le misurazioni sugli ingressi invertente e non di u4b e l'uscita dello stesso...in uscita, il delirio..
da lukehead
31/10/2018, 11:29
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

allora...con la mente fresca ho riprovato e, come ieri sera, confermo che una piccola sinusoide (dell'ordine di 0.8vpp) c'è su ogni componente che avevo già scritto, però ho visto che in uscita di u4b, quindi piedino 7 c'è un disturbo enorme, sia sotto oscillazione sia non, però ho controllato le du...
da lukehead
30/10/2018, 20:36
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

Ciao Bortolo, scusami ma forse non ho capito bene...in condizioni di oscillazione mi sono messo sul piedino 5 di u4 e ho visualizzato l'oscillazione allora ho pensato che provenisse da "a monte" e ho provato r48, c27, etc..da entrambi i lati di ogni componente e,trovo sempre quella sinusoide dell'os...
da lukehead
29/10/2018, 20:16
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

si, a molla
da lukehead
29/10/2018, 9:19
Forum: SolidAmp (Problemi)
Argomento: peavey special 130
Risposte: 62
Visite : 34589

Re: peavey special 130

ok, ma in che modo?